Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Jan 20, 2018 4:07 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Dec 25, 2013 3:45 am 
Offline
Total Newbie

Joined: Wed Dec 25, 2013 3:40 am
Posts: 2
hi all,

my nas has stopped working. now it boots up and says its in em mode. i can ping it but cant get access to it. I have rebooted, tried to reflash with lsupdater but it does not do it successfully.. it looks to update but then it says rebooting and then it cant find the nas anymore.

any steps or hints would be much appreciated as i would like to get the data off it.


Top
   
PostPosted: Wed Dec 25, 2013 8:56 am 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
How long did you wait AFTER reboot?
I once saw a box "hanging" due to a lengthy disk check.
The disk check took more than one hour and after that,
the box was accessible.
The box had myriads of files at that time.

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
PostPosted: Wed Dec 25, 2013 1:45 pm 
Offline
Total Newbie

Joined: Wed Dec 25, 2013 3:40 am
Posts: 2
i would say 10 mins. how did you know it was a doing a disk check?. what should i do now? should i do the upgrade thing and then let it run overnight? when i do the upgrade and the updater is waiting for the box to reboot, the power light is flashing blue constantly.


Top
   
PostPosted: Thu Dec 26, 2013 9:06 am 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
I did an update to an already opened firmware (read:
I patched the firmware to be "open" by default, by
adding the SSH keys and the SSH startup script to the
firmware) and therefore could connect to the box while
the disk check was running.
A quick look at the process list discovered the "problem"
of the still running task, which prevented the mounting
of the data partition.

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited