Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Aug 18, 2018 11:58 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Sep 25, 2015 5:26 pm 

Joined: Fri Sep 25, 2015 5:14 pm
Posts: 5
Hi Everyone,
I'm rather new to drives like this. The business I work for shut down and I'm trying to copy client files from a Buffalo LS 220 via the network. But it doesn't appear on my network from what I can tell. I believe it had a static IP at the shop, so perhaps that's why I can't see it.. I tried to ping my router and got all the IPs, then tried to access each one, but none seemed to be the LS. Should I reset it using the function button on the back? I read that if I turn it off, and hold in that button while turning it on, then press it once more, it will reset the IP/UserName/Password. But I'm still unclear what I should do next.

Sorry if this has been posted before...I tried to search my problem, but am still 'guessing' on what I should do. I don't want to risk loosing the client files.

Thanks in advance for any help.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited