Buffalo NAS-Central Forums
http://forum.buffalo.nas-central.org/

RESOLVED - TFTP Boot Recovery sending nothing
http://forum.buffalo.nas-central.org/viewtopic.php?f=61&t=25645
Page 1 of 1

Author:  Samsara [ Sun May 27, 2012 5:50 pm ]
Post subject:  RESOLVED - TFTP Boot Recovery sending nothing

Hello.

I have LinkStation Mini 500 GB LS-WSX500LR1 (come without HDD), i want use it with new HDD ( one is 160GB and one is 500GB).
I follow instructions here http://buffalo.nas-central.org/wiki/Rev ... k_Firmware

Everything is OK until :
Quote:
Do not proceed unless the TFTP server indicates successful transfer of initrd.buffalo and uImage.buffalo

as you will see in capture pic.
I wait for more than 30mn and repeat process 3 times.

The LS Mini only blinking fasted Function LED(blue) ,link LED is slowly blinking green and power LED fixed blue.

When i start NasNavi.exe it show IP and MC address of LS Mini as you will see.

What's wrong?

Image

Image

Author:  stonie [ Mon May 28, 2012 8:37 am ]
Post subject:  Re: TFTP Boot Recovery sending nothing

That looks correct to me? you should be able to run lsupdater now?

Cheers,
Stonie.

Author:  Samsara [ Mon May 28, 2012 9:56 am ]
Post subject:  Re: TFTP Boot Recovery sending nothing

Hello.

LSUpdater see nothing :(
Because as you will see TFTP Boot doesn't finish the process.

Author:  stonie [ Mon May 28, 2012 10:59 am ]
Post subject:  Re: TFTP Boot Recovery sending nothing

In my experience that TFTP has completed. You won't see another message it sent both files.

Did you make sure you used the correct recovery files?

Author:  Samsara [ Mon May 28, 2012 1:08 pm ]
Post subject:  Re: TFTP Boot Recovery sending nothing

In fact ,links in Wiki cannot reached ftp://24.153.165.234/array1/share/nas-recovery/ ftp://24.153.165.234/array1/share/nas-r ... 201.05.exe
So i search by Google for "TFTP Boot Recovery LS-WSGL" and find this one http://www.bergfiles.com/i/bf45c95f10h32i0

Author:  Samsara [ Tue May 29, 2012 9:40 pm ]
Post subject:  Re: TFTP Boot Recovery sending nothing

It's ok now, you right Stonie :up:
FTP is available now and i took 1.06-0.15 firmware ,everything is ok, it run :up:

Author:  stonie [ Tue May 29, 2012 11:59 pm ]
Post subject:  Re: RESOLVED - TFTP Boot Recovery sending nothing

Enjoy your nas ;)

Stonie.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/