Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Aug 16, 2018 11:06 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Feb 18, 2011 8:01 am 
Total Newbie

Joined: Fri Feb 18, 2011 7:52 am
Posts: 1
Dear NAS Community,

could you please help me with the below issue:

1. I installed Twonky 4.x media server about 2 years on my Linkstation Mini
2. Sometimes my PS3 has a problem to find the server but a few search reruns fix this
3. Now I tried to upgrade the server to version 6.x - the installation was completed without issues, I chose to overwrite the previous version
4. After install, I could see that the server was working, and I could browse my files on <myIP>:9000 in the new server GUI
5. My PS3 could see the new server, but despite of the fact that the files were correctly shared, it could not see any files
6. I tried to restart my Linkstation, and after restart the old Twonky 4.x server version was booted

Two questions:

1. How to completely remove the previous installation?
2. What can be the problem with the PS3 - why it does not see the files when the new server is running?

Thanks much!


Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited