Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun May 20, 2018 8:46 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Feb 08, 2011 10:32 am 
Offline
Total Newbie

Joined: Tue Feb 08, 2011 10:21 am
Posts: 1
Hi,

i just bought a LS-WSXL Mini and it works fine except that it does not wake up after a sleep.
I configured it that at night it goes to sleep (i think that involves only the hard disks) and that it should activate again in the morning. But in the morning then the shared directories, the web server etc. are not working. I get responses when i ping its ip adress. If i push the button on the front side it wakes up again and is working properly.

The switch is not in AUTO mode but in ON mode, the clock is also set correctly. The firmware is 1.37 - i just saw that there's a new 1.40 - does anyone know if that fixes the problem?

Or has anybody a solution?

Many Thanks!
Carsten


Top
   
PostPosted: Tue Feb 08, 2011 2:38 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2723
Use the last suspend errorfree firmware:

http://www.buffalotech.com/support/getf ... es-134.zip


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited