Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 6:55 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: LS-400GL
PostPosted: Tue Feb 15, 2011 8:21 pm 
Offline
Total Newbie

Joined: Tue Feb 15, 2011 8:12 pm
Posts: 1
I have just purchased a LS-400GL drive with the internal SATA drive removed. I have a 1Tb Barracuda SATA drive that I wish to install into it, I have partitioned the drive correctly, but I have no system partition images which I can use to populate the first 2 partitions. Does anyone have images of these I can have or do they know where I can download them?


Top
   
 Post subject: Re: LS-400GL
PostPosted: Wed Feb 16, 2011 8:25 am 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Maybe you should try this instead?
http://buffalo.nas-central.org/index.php/Revive_your_arm9_box_from_scratch

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited