Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 6:55 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Dec 01, 2009 2:43 pm 
Offline
Total Newbie

Joined: Tue Dec 01, 2009 2:36 pm
Posts: 1
Hi,

i just bought a LS-LGL and I am trying to get access to the device with ACP Commander
Unfortunately I get an error message , when trying.
I have no firewall and both devices are connected via the Router. I checked the configuration of the router but no rules are preventing UDP

I can connect to the share via Windows without problems.

My Firmware version is 1.04
My computer is running Windows XP

My two questions are now
How can I get acp commander working ?
Do I need a firmwareupdate, when yes, how ?

Quote:
C:\downloads\acp_commander_v0.4.1>java -jar acp_commander.jar -t 192.168.0.104 -o
ACP_commander out of the nas-central.org (linkstationwiki.net) project.
Used to send ACP-commands to Buffalo linkstation(R) LS-PRO.

WARNING: This is experimental software that might brick your linkstation!


Using random connID value = 49B6176A100F
Using target: 192.168.0.104/192.168.0.104
Starting authentication procedure...
Sending Discover packet...
A SocketTimeoutException usually indicates bad firewall settings.
Check especially for *UDP* port 22936 and make sure that the connection to your
LS is working.
ERROR: Exception: SocketTimeoutException (Receive timed out) [ACP Send/Receive (
Packet:8020 = ACP_Discover)]


Thank you for your help
Arlina


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited