Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Nov 17, 2017 11:47 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Oct 19, 2009 4:54 am 
Offline
Total Newbie

Joined: Mon Oct 19, 2009 4:47 am
Posts: 3
Hi,

I have installed dropbear on my LS-LGL which works properly inside my local LAN.
However when I try to connect across the WAN (Router setup as Virtual Server for SSH connections which works for other SSH servers) I get timeouts, no connection, and no errors in the logs.
I was wondering if there is some sort of firewall built into the LS-LGL (I can't find iptables)? Or else the dropbear config requires modification? I can't find any info on this.

thanks


Last edited by skin on Tue Oct 20, 2009 6:50 am, edited 1 time in total.

Top
   
 Post subject: Re: Dropbear over Wan
PostPosted: Tue Oct 20, 2009 1:27 am 
Offline
Total Newbie

Joined: Mon Oct 19, 2009 4:47 am
Posts: 3
I forgot to mention, I run "dropbear -a" to allow remote hosts to connect to forwarded ports. Any other settings I am missing?


Top
   
 Post subject: Re: Dropbear over Wan
PostPosted: Tue Oct 20, 2009 6:49 am 
Offline
Total Newbie

Joined: Mon Oct 19, 2009 4:47 am
Posts: 3
SOLVED: I just had to correct my nameserver entry in resolv.conf


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited