Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 6:52 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jun 11, 2009 7:56 pm 
Offline
Total Newbie

Joined: Thu Jun 11, 2009 7:47 pm
Posts: 1
Hi, hoping someone can help me before I throw my LGL at the wall :x
I was updating the firmware on my LS-L500GL from 1.04 to 2.01 and had loads of trouble, could never get a response from the box.
I'd followed the instructions on here, disabled firewall/av etc, opened the box up with apc_commander, removed root p/w etc but it still didn't work. Then it suddenly went to EM mode, tried a few times again, debug mode, forcing update etc but now it's just died.

As soon as I put the power cable in I can here it firing up the hard drive but I get no HD Led on the front at all, no flashes, nothing. If I plug a cable in I get the network Led ok and I've checked the plastic bit that transfers the Led light inside and thats fine.
Neither NASNavi or the firmware updater will find the box and I don't know it's IP (if it's got one). I've hooked it to my router and it's not showing up as an attached device so I think it's goosed! I've no way of connecting to it without its IP address so I don't know what to do.
Anyone got any ideas??
Help please!!

Pete


Top
   
PostPosted: Sun Jun 14, 2009 10:36 am 
Offline
Regular Member

Joined: Tue Sep 09, 2008 10:28 pm
Posts: 201
well Pete, I have have no experience with this device but it seems you screwed up the software on the HDD needed for booting. Probably you will have to take out the HDD from the casing and connect it to a pc running Linux to see if it can brought back to live


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited