Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jul 22, 2018 3:41 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri May 28, 2010 11:17 am 
Total Newbie

Joined: Fri May 28, 2010 10:56 am
Posts: 2

I got my Kurobox Pro yesterday and installed the serial access (soldered directly on the motherboard and checked the soldering too, after resoldering for the third time :) ), as I have done in a LinkStation Live. First I tried to get the serial port to work in UART0, in the daughterboard on the front of the device. It worked as much as getting the bootmessages to display in minicom on Ubuntu Lucid 10.04 and I got the login screen.
The problem is that I can't write anything to the terminal, eg. to get to the point to boot the Kurobox via TFTP.

So is there a way to overcome the lack of write capability to the serial port and issue the u-boot commands via the default Linux that boots from the flash? I have also tried the internal serial port, eg the one on the side of the device, on the same place as in the LinkStation Live.



Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited