Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jul 22, 2018 11:32 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jan 02, 2010 8:16 pm 

Joined: Mon Apr 14, 2008 10:52 pm
Posts: 9
I've recently switched my HD to a WD Green 1TB disk and it seems to not like to being detected in the first X seconds in booting.

This issue is very similar to:

I've already tried solutions in the above thread (1.5 PHY, etc) but had no success.

I am able to get it to boot by hitting a key in the console to prevent it from auto booting, waiting several seconds, then using the 'boot' command, or similarly, TFTP will work.

My current theory is the drive needs more time in the startup to detect and right now the current bootdelay settings (3 seconds) is too short. I've tried to change it by 'setenv bootdelay 10' but that seems to not affect the bootdelay setting. Does anyone know how to change the delay before boot? I prefer not having to upgrade uBoot.

Any insight on this would be appreciated.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited