Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Nov 24, 2017 5:53 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Feb 05, 2009 3:01 am 
Offline
Newbie

Joined: Sun Jan 25, 2009 6:13 pm
Posts: 14
:p :p :p :p :p :p :p :p :p :p :p :p :p :p :p :p :p :p :p :p


Telnet (192.168.11.150) to your new KuroBox ...
or to a Kurbox that boots off of default Flash,
then login, root:kuroadmin

~# ls
{directory listing}

~# sl
{you get the Train easter egg !}



:P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P :P

_________________
ree of north eastern north america


Top
   
PostPosted: Thu Feb 05, 2009 4:13 am 
Offline
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
hehehe, sounds funny... My kurobox pro is no longer virgin, & I've flashed foonas-em into it...

...alas, I guess I won't be able to see it... :cry:

Any chance you could use something like byzanz-applet or some other screen-movie-shooter to record it and post it?
(just for kicks :) )

_________________
LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
wooohooo!
Unknown command 'wooohooo!' - try 'help'


Top
   
PostPosted: Thu Feb 05, 2009 5:54 am 
Offline
Newbie

Joined: Sun Jan 25, 2009 6:13 pm
Posts: 14
yes - tried to post avi of easter egg ... at youtube tonight - didnt fly - will post tomorrow ...

having probs getting fresh install to take

i am using a drive that i wiped clean with a zero fill ... and it does not seem to want to take.

more later - it is getting late

_________________
ree of north eastern north america


Top
   
PostPosted: Fri Feb 13, 2009 5:33 am 
Offline
Newbie

Joined: Sun Jan 25, 2009 6:13 pm
Posts: 14
ok HERE IS THE YOUTUBE LINK ...

http://www.youtube.com/watch?v=bxx40f-_--4

EASTER EGG !

root ~ # sl

you get a train !

on a fresh KuroPro telnet session ...

HILARIOUS !

_________________
ree of north eastern north america


Top
   
PostPosted: Fri Feb 13, 2009 5:45 am 
Offline
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
that is quite a piece of ascii art!

:biglol:

***any chance I could get a copy of the script that creates it? ie. sl ?

or is it a compiled binary?

_________________
LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
wooohooo!
Unknown command 'wooohooo!' - try 'help'


Top
   
PostPosted: Fri Feb 27, 2009 9:18 pm 
Offline
Newbie

Joined: Sun Jan 25, 2009 6:13 pm
Posts: 14
I checked - and it is compiled ... there is not raw ascii ... sorry

_________________
ree of north eastern north america


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited