Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Aug 20, 2018 9:23 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun May 22, 2016 4:49 pm 
Total Newbie

Joined: Sun May 22, 2016 4:15 pm
Posts: 1
Hello everyone,

I have got the LS-WTGL/R1-V3 series (with 2 USB ports) with no disks, so I put it an empty 120 GB disk and followed the procedure here:


It went more or less fine, with two exceptions:

1. I believe that parameter “-f” in the command mkfs.ext3 -f /dev/md0 is redundant, anyway every time I tried it it returned “bad fragment size” error so I just used it without “-f”.

2. Didn't figure out how to perform the step “change /rootfs/etc/melco/diskinfo to remove the disk2 line, and change "raid0" to "raid1””, thus didn’t do it.

I’d like to finalize everything, however the unit doesn’t want to boot from the TFTP - it just keeps blinking blue.
When I try to force the firmware update, I every time receive the ACP_STATE_FAILURE error (tried multiple settings with NoFormatting, Rebuild partition table, etc.).

I’m running a DHCP server (http://www.dhcpserver.de), on Win7, direct ethernet connection to the LS unit, IP address set to The NAS Navigator does see the unit (in the EM) with the address, assigned by the DHCP server.

From time to time, the TFTP boot recovery reports “ Port, 69 bind failed”, but dis- and re-connecting ethernet cable usually helps.

I’m using the TFTP from here https://drive.google.com/folderview?id=0B_oFnRRMAwk0SkYtdGpSdTNKTk0#list ; I used the LS Pro Duo version for the disk recovery, then discovered there’s also the LS-WTGL-v3 3.08, but no matter which I try, the LS just doesn’t boot from it.

Can anyone please advise what am I doing wrong?

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited