Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Jul 23, 2018 2:34 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Oct 31, 2015 1:34 am 

Joined: Thu Jul 12, 2007 10:08 pm
Posts: 24
Had an old Pro Duo which I was trying to revive. Previously the unit would power on, drives would spin up, then the unit would pwer down and flash the middle RED LED six times, indicating a drive problem.

I spent a while with a Linux distro in virtualbox following the instructions to revive an ARM9 box from scratch and eventually got it to the point where I could boot it in EM mode, and get it seen in LSUpdater. I ran a firmware update the first time without having LSUpdater in Debug mode, and it failed to respond after showing one loop of "updating firmware" (probably the boot partition).

The unit rebooted and LSUpdater no longer saw it available due to the firmware being partially updated, but NAS Navigator showed it online in EM mode, but with a 169.x.x.x autoconfiguration IP address. I did another update in Debug mode and ticked all three options as listed on the "Revive your ARM9..." page:
- Do not Check version
- Delete User Config
- Force Update

I also had all four options in the left hand column ticked to update boot partition etc.

The update took much longer this time, and I believe I saw four sets of "Updating Firmware". I stopped paying attention at that point, and when I looked up about five minutes later, the unit appeared to be powered off. Power LED was not lit, middle status LED was not lit, but the bottom LINK/ACT LED would flash intermittently, which seemed a little strange as it was still attached directly to my laptop with a patch cable. I clicked the button to tell LSUpdater to keep looking for the unit, despite the fact that it hadn't responded, but it still didn't see it. Thinking it was powered down, I pressed the button the rear, but it wouldn't power up. I could hear and feel that the fan was pushing air, which would seem to indicate power being present and unit having booted, but I still couldnt get it to respond. Finally I pulled the power cable and reinserted after 10 seconds, and it behaved the same way - fan spins, bottom green LED flashes intermittently. I tried replugging the power cable with the reset button pressed, and now the only thing it does it light the bottom LED constantly, and I never hear drives spin up.

Anyone have any suggestions for what appears to be a terminally bricked unit?


PostPosted: Sat Oct 31, 2015 10:15 am 

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
still attached directly to my laptop with a patch cable

i do not recomment this
but i have only kirkwoods

remove the drive and delete all partitions with a pc
then try this

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited