Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 4:14 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jul 02, 2011 5:17 am 
Offline
Total Newbie

Joined: Thu Dec 31, 2009 3:16 am
Posts: 4
HDHG300LAN, Firmware 1.61.
------------------------------
Code:
ACP_commander out of the nas-central.org (linkstationwiki.net) project.
Used to send ACP-commands to Buffalo linkstation(R) LS-PRO.

WARNING: This is experimental software that might brick your linkstation!


Using random connID value = 3B16EC323C23
Using target:   FILESERVER/192.168.22.199
Starting authentication procedure...
Sending Discover packet...
Found:  FILESERVER (/192.168.22.199)    HD-HGLAN(IEMITSU) (ID=0004)     mac: 00:
00:00:00:00:00  Firmware=  1.610        Key=BA07DF55
A SocketTimeoutException usually indicates bad firewall settings.
Check especially for *UDP* port 22936 and make sure that the connection to your LS is working.
ERROR: Exception: SocketTimeoutException (Receive timed out) [ACP Send/Receive (Packet:80A0 = SPECIAL_CMD_EN_ONECMD)]


-----------------------------
Disabled Windows firewall (Windows 7), disabled antivirus, connected directly without router, same results. In all cases, ping to the address worked.

Is this supposed to work on this particular box?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited