Buffalo NAS-Central Forums
http://forum.buffalo.nas-central.org/

EM mode for LS HS-DHXXXGL - Hard Drive replacement [solved]
http://forum.buffalo.nas-central.org/viewtopic.php?f=41&t=21970
Page 1 of 1

Author:  Benibur [ Mon Jul 12, 2010 10:28 pm ]
Post subject:  EM mode for LS HS-DHXXXGL - Hard Drive replacement [solved]

Hello,
I try to change my hard drive for a bigger one (HS-DH500GL => HS-DH1000GL )(the original disk crashed).
I try to re install the firmware via EM mode but i just can't ping the LS.

Steps I tried in order to re-start in em mode :
  • I change the sub network on my lan (192.168.11.xxx)
  • i removed the hdd
  • I start : short sequenc of beeps, the red light keeps blinking
  • I shut down (every things stop except the blinking red light)
  • I plug the hdd and restart : non stoping beeps until I clic once on the power button
  • And then looks like a christmas tree

at none of these steps a ping is ok and the firmware updater finds no LS ...

my source of information : http://buffalo.nas-central.org/index.ph ... hard_drive

Any idea ? thank you for your help !

Ben

Author:  Benibur [ Thu Jul 22, 2010 12:44 pm ]
Post subject:  Re: EM mode pour LS-HS - Hard Drive replacement

Not any idea ?
It should only be the matter of detail since it is the normal way to re install the firmware in case of trouble...

If not i will have to put it in the trash whereas i am sure its working...

:?

Author:  kenatonline [ Fri Jul 23, 2010 6:52 am ]
Post subject:  Re: EM mode pour LS-HS - Hard Drive replacement

Hmm, maybe you should learn to read more carefully?
The Wiki article you linked to clearly said, that the LS-PRO (and a LS-DHXXXGL
is a PRO) update works different.
If you don't care and use the "wrong" guide to replace a disk, what did you expect?

Follow the short guide for the LS-PRO (it is at the bottom of "your" guide) and clone
the first partition.

Sorry, that I can't give you an easier advise.

Author:  Benibur [ Sun Jul 25, 2010 12:48 pm ]
Post subject:  Re: EM mode for LS HS-DHXXXGL - Hard Drive replacement

You are completely right, I did not paid attention to the last paragraph (and as the first one is entitled "Old Generation - LS1,LS2,HG,HS" and as mine is an old HS ...)

Anyway, you are right, I had no chance to succeed.
:oops: :oops: :oops:

But, I still have a major concern : the given method consist in cloning the partition of the original disc : but what i didn't explained is that this one is dead ... so I no longer have the original partition ...

But with the correct information, I searched for more information and I found this postthat lead to this wiki page : Revive your arm9 box from scratch !

And it worked !

the only "trick" is that the installation language is in Japanese ... I then had to follow the official guide to click on the web admin interface in order to set language to "English" (on the left : second tab and then the only list box is the one (and validation is the only button on bottom)

I hope my mistake will help other stunned people :-)

Ben

Author:  Nushi [ Sat Aug 24, 2013 11:27 am ]
Post subject:  Re: EM mode for LS HS-DHXXXGL - Hard Drive replacement [solv

I realise it's an old thread, but I need to say THANK YOU SO MUCH, Benibur!!!

Btw the link on the "revive your arm 9 box from scratch" wiki page for the TFTP program doesn't work. I found working links on some german site, though:
http://www.nas-hilfe.de/downloadbereich ... t-recovery

The hard drive on my HS-DH500GL died 3 years ago (click of death) and now thanks to this thread I managed to replace it!! So happy right now!

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/