Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Aug 20, 2018 7:27 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: TS-Home Help
PostPosted: Fri May 30, 2008 9:05 am 
Offline
Newbie

Joined: Fri May 30, 2008 8:58 am
Posts: 7
Hey Guys,

im pulling my hair out here, i can see my terastation home on the client utility, but its only showing the ip address and the workgroup and the firmware fields are missing, i can ping the drive, but i cant map to it, or access it via the webpage, i thought i would try upgrading the firmware but each time i run fwupdate, i does nothing, just returns to the command prompt... please please please say im not screwed its got all of my photos and life on this thing.

cheers

Ben


Top
   
 Post subject: Re: TS-Home Help
PostPosted: Fri May 30, 2008 11:21 am 
Offline
Moderator
User avatar

Joined: Tue Jul 26, 2005 5:22 pm
Posts: 1123
Location: United Kingdom
Two things that might be relevant when trying to update the firmware:

- Sometime the updater needs to run in Windows 2000 comaptibility mode
- Any Windows firewall must be disabled when doing the update.


Top
   
 Post subject: Re: TS-Home Help
PostPosted: Fri May 30, 2008 1:05 pm 
Offline
Newbie

Joined: Fri May 30, 2008 8:58 am
Posts: 7
thanks, no firewall on, running under xp so ill give the run as win 2000 a go, also connect directly by cable. just all seems a little weird


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited