Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Aug 20, 2018 3:11 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Nov 18, 2007 11:39 pm 
Offline
Total Newbie
User avatar

Joined: Tue Oct 02, 2007 5:47 pm
Posts: 4
OK...so I updated my firmware to 2.16b1 and can't get telnet to work.
I ran nmap and it looks like the Telnet port:23 on my TS is not open/listening.

There is a note on the "http://homepage.ntlworld.com/itimpi/buffalo.htm page" that reads:
"It appears that once you have upgraded to the 2.xx series there can be problems if you subsequently try and revert to the 1.xx series, so you are advised not to try this unless you are confident about what you are doing."

Since I am sort of stuck, I thought I would try reverting to version 2.00 firmware and then working my way up the list until I can telnet in.
Anyone have experience or words of wisdom on reverting to previous versions?

Thanks,

Igor


Top
   
PostPosted: Mon Nov 19, 2007 5:46 pm 
Offline
Moderator
User avatar

Joined: Tue Jul 26, 2005 5:22 pm
Posts: 1123
Location: United Kingdom
I cannot understand why some people seem to be having trouble getting telnet to work with this release! It works fine for me. Just a check - I assume you clicked the link for the telnet enabled firmware - not the one for the unmodified buffalo version. You should have downloaded the file tera_216b.zip to get the telnet enabled version!

In terms of earlier releases in the 2.xx series you should be able to apply any of the telnet enabled releases over the top of any previous one.


Top
   
PostPosted: Thu Mar 20, 2008 4:59 pm 
Offline
Total Newbie
User avatar

Joined: Tue Oct 02, 2007 5:47 pm
Posts: 4
Hi Itimpi,

My Bad! :oops:
You were correct...I used the wrong download link.
I should have downloaded the file tera_216b.zip to get the telnet enabled version!

I was attempting to use this:
http://downloads.nas-central.org/TS_PPC ... _216b1.zip

I should have used this:
http://downloads.nas-central.org/TS_PPC ... a_216b.zip

The "tera_216b.zip" works perfectly. I installed the update last night and I am now able to login as myroot.

Thank You! :up:

Igor


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited