Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Apr 25, 2018 9:09 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Nov 18, 2014 9:02 pm 
Offline
Total Newbie

Joined: Tue Nov 18, 2014 8:40 pm
Posts: 2
Hello all, first post on the boards so I would like to say hello to all and thanks for the people that make this forum work.

Now on to the problem at hand, I have an old NAS that we have been using to back up info, it works ok if used on the same sub net, but now that I need to access it from a different sub net, I can't see it.

The problem is that the NAS loses it's gateway IP, while the unit has this IP I can see it with no problems. If I restart the unit it will take the ip from the DHCP and stay there for a couple of hours, after that it will go blank. If I configure it manually, the same thing will happen, it will stay there for a couple of hours and then it will go blank.

This is what I've tried until now:

Update to 1.04
Restore to factory settings
Search this forum and saint google. I found an old topic of a person with the same issue on this forum, but there was no follow up or answers, I could've replied there but thought the thread was too old, so I decided to open a new one, here's the link: "http://forum.buffalo.nas-central.org/viewtopic.php?f=4&t=3433"

Have any of you had this problem before? and if so, can you point me in the right direction to fix this odd problem.

BTW, I have around 6 buffalo NAS units of different versions, none have had this behavior.

Thanks in advance for your help people :)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited