Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Jun 22, 2018 12:34 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Mar 27, 2016 1:02 pm 
Offline
Total Newbie

Joined: Sun Mar 27, 2016 12:48 pm
Posts: 1
Hi guys,
I just changed the port for lighttpd and httpd.conf and use port 8080 for buffalo setting page and port 83 for Web Server services and both are working fine with the same port i assigned for them.
But what i really want is to set port 80 for Buffalo WebAccess (The file management page), when i tried to change it from buffalo setting page is gave me this error :
The entered NAS Internal Port is already in use for other services. Configure different port number.

While i have already changed the setting page from port 80 to 8080 as i mentioned above .
So what i think is the best solution to force change the WebAccess port is changing it with SSH it but i suffered to much trying to find which file should i edit to change the WebAccess port .

Please help me with that .

Thank you


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited