Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Jul 17, 2018 5:09 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Sep 13, 2015 12:01 am 
Offline
Total Newbie

Joined: Sat Sep 12, 2015 11:14 pm
Posts: 2
I have a Buffalo Link Station 2100. I have successfully used WebAccess directly from the day I purchased the storage device. What I mean by I used "WebAccess directly" Is I put the url to the Link Station in my brower and then log into the WebAccess with my user name. URL access is 192.168.1.106:9000.

I noticed some computers browsers on my network stopped getting the completed / rendered web page. Now I don't have any computers that return a page from the Link Station on port 9000 anymore. What I get now is the Spinning wheel. The logs tell me I am not getting passed the user config portion of the login process.

These are the lines in the log file I don't seem to be able to get passed anymore.
192.168.1.72 - - [12/Sep/2015:17:39:04 -0500] "GET /base_config.json?_dc=1442097546677 HTTP/1.1" 200 268525
192.168.1.72 - - [12/Sep/2015:17:39:04 -0500] "GET /rpc/user_config?_dc=1442097546823 HTTP/1.1" 200 58

Does anyone know what this issue could be? Why can't I get a fully rendered web page anymore?

Thanks


Top
   
PostPosted: Sun Sep 20, 2015 6:46 pm 
Offline
Total Newbie

Joined: Sat Sep 12, 2015 11:14 pm
Posts: 2
It was a self inflicted wound. I have made a change to in en.js and that change broke things. The reason I did not find my error right away is because Chrome cached that information. I was able to get new pages returned but the header and footer data I was getting was the cached version.

When in developer mode in chrome always check remove cache


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited