Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Jul 20, 2018 11:24 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Apr 27, 2014 6:26 am 
Offline
Total Newbie

Joined: Sun Apr 27, 2014 6:14 am
Posts: 4
Location: London
Hi,
I am in a weird situation. During my last month US visit,I bought a link station model number LS-X1.0TL. Upon returning to UK, I stetted it up and changes admin password which later I forgotten. I completely understand that warranty/support is only available to US residents. This could have allowed me to send it back to Buffalo support team for a password reset. Anyway this does not apply in this case.
Now what I did,I open the case and connect the drive to PC as IDE. It was detected as seagate HD and I formatted it (all partitions). Now punting it back in the case and trying to detect it via Ethernet port, its all in vain. I guess I need to connect it again as IDE and install NAS firmware/software. My question:
where I can find firmware?
how and at which partition I should install it as when it is detected as IDE,there are five drives of various sizes?

Please help.....


Top
   
PostPosted: Sun Apr 27, 2014 9:48 pm 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Start with a completely empty disk (no partitions at all!).
Put the disk into the box and then search for "TFTP" in
this forum.
Follow one of the guides you will find and use the CORRECT
TFTP package for your box.

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
PostPosted: Sat Sep 27, 2014 12:38 am 
Offline
Total Newbie

Joined: Sun Apr 27, 2014 6:14 am
Posts: 4
Location: London
Hi,
I cannot find tftp for LS-X1.0TL

Please help where I can find this and instruction as well.

Best regards,
shah


Top
   
PostPosted: Tue Aug 18, 2015 4:31 pm 
Offline
Total Newbie

Joined: Sun Apr 27, 2014 6:14 am
Posts: 4
Location: London
Hi,
I cannot find tftp for LS-X1.0TL

Please help where I can find this and instruction as well.

Best regards,
shah


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited