Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Dec 18, 2017 7:59 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Apr 08, 2007 8:27 pm 
Offline
Newbie

Joined: Sun Aug 06, 2006 8:38 am
Posts: 18
There probably is a really good reason why this can;t be done but has anyone tried installing a version of Windows Server on the linkstation?


Top
   
PostPosted: Sun Apr 08, 2007 9:02 pm 
Offline
Newbie

Joined: Tue Feb 20, 2007 8:06 pm
Posts: 29
You are seven days too late with your April Fools Day joke.


Top
   
PostPosted: Sun Apr 08, 2007 9:07 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
does not work.

why?
Architecure
the linkstations use different archs than the normal pc. the normal pc is i386/x86...the linkstations use ppc, mipsel and arm9. windows just is not ported to different archs than i386/x86 64 bit....linux is more flexible here.

Bootloader
the bootloader of most of the boards is only able to run linux, Win CE or vxworks.

uboot is little more flexible but not enough.

AND: i know no windows server which is able to operate without GUI? there is no graphics card available inside the Linkstation.

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited