Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jun 17, 2018 11:18 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Mon May 02, 2016 6:32 am 
Offline
Total Newbie

Joined: Thu Aug 23, 2012 6:59 pm
Posts: 3
Thank you sukheshcs. Your solution finally fixed my problem. :biglol: :up:


Top
   
PostPosted: Mon Jun 27, 2016 11:13 am 
Offline
Newbie

Joined: Mon Jun 27, 2016 9:12 am
Posts: 5
I have a pro duo and keep getting the message "failed to send test email." I tried gmail and goddady and verizon and none of them worked. I think it is the problem with LS since I have these smtp working in my email clients.

does anyone have similar problem and/or solution? call buffalo tech support and only thing the rep said is sometimes it is port forwarding in router but I also enabled port forwarding already.

_________________
Call Conference ||Conference Calling Plugin ||Telephone Conference Calling


Top
   
PostPosted: Mon Jun 27, 2016 8:01 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2730
Quote:
My buffalo notification setting fixed . go to gmail account page. https://www.google.com/settings/security/lesssecureapps
Access for less secure apps: Turn ON

smtp server : smtp.gmail.com
smtp port no: 465
Authentication type: LOGIN(SMTP-AUTH)
Select SSL/TLS
Save settings


its working...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited