Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Aug 15, 2018 4:55 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Nov 16, 2011 1:05 am 
Total Newbie

Joined: Wed Nov 16, 2011 12:40 am
Posts: 1

Would appreciate any advice anybody can give me with this!

I have 2 x LS Pro 500Gb, the hard drive in 1 failed recently so I bought 2 x 2Tb hard drives intending to replace the drives in both units.

I followed the instructions here http://buffalo.nas-central.org/wiki/Upgrade_(or_replace)_the_existing_LinkStation_hard_drive and used Norton Ghost to copy the 290 Mb first partition and then flash.

I then followed the instructions to boot the unit into EM mode here http://buffalo.nas-central.org/wiki/EM_Mode by holding down reset for 20 seconds and then fired up LSUpdater from a PC connected by ethernet only to the Linkstation with the PC configured to the IP

The first couple of times I ran LSUpdate it found the LS Pro but then failed to flash it "LS-GL that needs updating wasn't found" - firewall and A/V on the PC switched off - but then it found it (on not the expected and got part way through flashing it before it popped up the same "LS-GL that needs updating wasn't found" error and quit LSUpdate. Now it starts up and after a few seconds starting making a nee-na beeping noise for a minute or so before making a constant beeping until I switch it off. And LSUpdate can no longer find it at all.

Any thoughts please as to what I can do to recover it.


PostPosted: Wed Nov 30, 2011 3:43 am 
Total Newbie

Joined: Wed Nov 30, 2011 3:28 am
Posts: 2
i have LS-W1.0TGL/R1-EU same issue, tried to replace both drives to larger capacity but it doesnt work.

Maybe someone in this forum is kind enough to point out the solution? Thanks in advance

Here's what i did.

set static ip on pc, run tftp boot version v3 3.08, fw updater detected the NAS, force update, it keeps saying firewall and antivirus blocked, but in fact all firewall and antivirus are disabled.

Thanks again

PostPosted: Wed Nov 30, 2011 9:13 am 

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2734
You dont give a info about your windows.
You do not realized, that Win7 32Bit is ab problem. Use WinXP.

translate it into english and post it here: Change all needet files to the correct files for your LS-WTGL


PostPosted: Sun Dec 04, 2011 1:41 am 
Total Newbie

Joined: Wed Nov 30, 2011 3:28 am
Posts: 2
thank you oxygen, solved, i made a mistake not using crossover cable and also the ip address used was in use by other ports.

PostPosted: Sun Nov 01, 2015 9:49 pm 
Regular Member
User avatar

Joined: Sun Nov 16, 2008 2:45 am
Posts: 105
Location: eu/fr/35/rennes
I think It could work with newer kernel ... like current one I tested it on debian.

I also own "LS-W1.0TGL/R1-EU" and plan to release a debian-8 image ... and looking for betatester

Please join this thread I can help too


URL: http://rzr.online.fr/q/lsproduo

Hardware: lsproduo2 aka LS-WTGL/R1 (3) | LS-W1.0TGL/R1-EU | MainBoard: MVYAKE4-BA
OS: Debian/GNU/Linux jessie armel | Linux: 4.3.0-orion5x-lsproduo2+

Firmware-Orig: LS-WTGL-V3_FwUp_309

PM me to test : debian-8-armel-lsproduo2-20151104rzr.qcow2 ( http://db.tt/gn5Qffd6# )

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: Google [Bot] and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited