Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Aug 14, 2018 2:16 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 38 posts ]  Go to page 1 2 3 Next
Author Message
 Post subject: kill Backupprocess
PostPosted: Thu Jan 11, 2007 8:39 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
helo,

i have a problem with the integrated backupprocess, i will kill started backup, but it's not going. I have restarted the box but without success. can someone help me?


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Thu Jan 11, 2007 9:08 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
please post the output of "ps aux"

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Thu Jan 11, 2007 9:13 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
BusyBox v1.1.1 (2006.09.27-06:28+0000) multi-call binary

Usage: ps

Report process status

Options:
w wide output


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Fri Jan 12, 2007 11:56 am 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
ok. i remember. "ps aux" isn`t implemented.

this busybox built uses a completely stripped down version..even for busybox....

do this:

Code:
cd /mnt/disk1/share 
wget [url=http://buffalo.nas-central.org/download/uploads/LS_Pro_temporary/Binaries/ps]http://buffalo.nas-central.org/download/uploads/LS_Pro_temporary/Binaries/ps[/url]
(if it does not work download it manually and move it to the \\<ls-pro-ip>\share)
rm /bin/ps
cp ps /bin
chmod 755 /bin/ps


now you should have full ps.

please post the output of "ps aux"

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Fri Jan 12, 2007 8:29 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
root@NAS:/bin# ps aux
ps: error while loading shared libraries: libproc-3.2.6.so: cannot open shared o
bject file: No such file or directory


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Sat Jan 13, 2007 12:01 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
i have installed the jtymod5-Firmware and process the ps aux:

login as: root
root@192.168.0.1's password:
root@NAS:~# ps aux
USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND
root 1 0.3 0.4 2924 564 ? S 13:56 0:05 init
root 2 0.0 0.0 0 0 ? SN 13:56 0:00 [ksoftirqd/0]
root 3 0.0 0.0 0 0 ? S< 13:56 0:00 [events/0]
root 4 0.0 0.0 0 0 ? S< 13:56 0:00 [khelper]
root 5 0.0 0.0 0 0 ? S< 13:56 0:00 [kthread]
root 11 0.0 0.0 0 0 ? S< 13:56 0:00 [kblockd/0]
root 14 0.0 0.0 0 0 ? S 13:56 0:00 [khubd]
root 29 0.0 0.0 0 0 ? S 13:56 0:00 [crypto]
root 30 0.0 0.0 0 0 ? S 13:56 0:00 [crypto_ret]
root 51 0.0 0.0 0 0 ? S 13:56 0:00 [pdflush]
root 52 0.0 0.0 0 0 ? S 13:56 0:00 [pdflush]
root 54 0.0 0.0 0 0 ? S< 13:56 0:00 [aio/0]
root 53 0.0 0.0 0 0 ? S 13:56 0:00 [kswapd0]
root 55 0.0 0.0 0 0 ? S< 13:56 0:00 [xfslogd/0]
root 56 0.0 0.0 0 0 ? S< 13:56 0:00 [xfsdatad/0]
root 57 0.0 0.0 0 0 ? S 13:56 0:00 [xfsbufd]
root 181 0.0 0.0 0 0 ? S 13:56 0:00 [scsi_eh_0]
root 182 0.0 0.0 0 0 ? S 13:56 0:00 [scsi_eh_1]
root 196 0.0 0.0 0 0 ? S 13:56 0:00 [mtdblockd]
root 275 0.0 0.0 0 0 ? S 13:56 0:00 [xfssyncd]
root 479 0.0 0.0 0 0 ? S 13:57 0:00 [kjournald]
root 529 0.0 0.6 3176 764 ? Ss 13:57 0:00 /usr/sbin/inetd
root 532 0.0 0.7 2064 956 ? S 13:57 0:00 /bin/sh /usr/lo
root 537 0.0 0.3 1452 500 ? S 13:57 0:00 /usr/local/sbin
root 546 0.0 0.0 0 0 ? S 13:57 0:00 [xfssyncd]
root 574 0.0 0.4 1572 524 ? S 13:57 0:00 /usr/local/sbin
root 578 0.0 0.4 2924 508 ? S 13:57 0:00 cat /proc/drive
root 579 0.0 0.3 1456 504 ? S 13:57 0:00 /usr/local/sbin
root 632 0.0 0.8 3204 1076 ? Ss 13:57 0:00 /usr/local/apac
root 637 0.0 0.9 3396 1244 ? S 13:57 0:00 /usr/local/apac
root 638 0.0 0.9 3396 1240 ? S 13:57 0:00 /usr/local/apac
root 639 0.0 0.9 3396 1236 ? S 13:57 0:00 /usr/local/apac
root 640 0.0 0.9 3396 1236 ? S 13:57 0:00 /usr/local/apac
root 644 0.0 0.9 3396 1240 ? S 13:57 0:00 /usr/local/apac
root 649 0.0 0.6 1864 800 ? S 13:57 0:00 /usr/local/sbin
root 652 0.0 0.6 8188 856 ? S 13:57 0:00 /usr/local/sbin
root 656 0.0 0.3 1568 456 ? S 13:57 0:00 /usr/local/sbin
root 662 0.0 0.3 1500 484 ? S 13:57 0:00 /usr/local/sbin
root 674 0.2 1.1 4680 1428 ? Ss 13:57 0:04 /usr/local/sbin
root 680 0.0 0.4 2928 616 ttyS0 Ss+ 13:57 0:00 /sbin/getty -L
root 703 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac
root 707 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac
root 708 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac
root 709 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac
root 732 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac
root 940 0.0 0.5 2996 740 ? Ss 14:01 0:00 /usr/sbin/crond
root 1028 0.0 0.5 1728 684 ? Ss 14:01 0:00 syslogd -m 0
root 1077 0.0 1.9 7300 2444 ? Ss 14:01 0:00 /usr/local/sbin
root 1082 0.0 1.9 7300 2420 ? S 14:01 0:00 /usr/local/sbin
root 1096 0.0 1.2 4740 1632 ? Ss 14:01 0:00 /usr/local/sbin
nobody 1561 0.4 2.5 7568 3256 ? S 14:15 0:01 /usr/local/sbin
root 1816 1.8 1.3 7240 1676 ? Ss 14:20 0:00 sshd: root@pts/
root 1818 3.0 0.9 2188 1200 pts/0 Ss 14:20 0:00 -sh
root 1821 0.0 0.6 2068 816 pts/0 R+ 14:20 0:00 ps aux
root@NAS:~#


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Sat Jan 13, 2007 12:17 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
They meant: ps auxww


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Sat Jan 13, 2007 12:21 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
login as: root
root@192.168.0.1's password:
root@NAS:~# ps auxww
USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND
root 1 0.2 0.4 2924 564 ? S 13:56 0:05 init
root 2 0.0 0.0 0 0 ? SN 13:56 0:00 [ksoftirqd/0]
root 3 0.0 0.0 0 0 ? S< 13:56 0:00 [events/0]
root 4 0.0 0.0 0 0 ? S< 13:56 0:00 [khelper]
root 5 0.0 0.0 0 0 ? S< 13:56 0:00 [kthread]
root 11 0.0 0.0 0 0 ? S< 13:56 0:00 [kblockd/0]
root 14 0.0 0.0 0 0 ? S 13:56 0:00 [khubd]
root 29 0.0 0.0 0 0 ? S 13:56 0:00 [crypto]
root 30 0.0 0.0 0 0 ? S 13:56 0:00 [crypto_ret]
root 51 0.0 0.0 0 0 ? S 13:56 0:00 [pdflush]
root 52 0.0 0.0 0 0 ? S 13:56 0:00 [pdflush]
root 54 0.0 0.0 0 0 ? S< 13:56 0:00 [aio/0]
root 53 0.0 0.0 0 0 ? S 13:56 0:00 [kswapd0]
root 55 0.0 0.0 0 0 ? S< 13:56 0:00 [xfslogd/0]
root 56 0.0 0.0 0 0 ? S< 13:56 0:00 [xfsdatad/0]
root 57 0.0 0.0 0 0 ? S 13:56 0:00 [xfsbufd]
root 181 0.0 0.0 0 0 ? S 13:56 0:00 [scsi_eh_0]
root 182 0.0 0.0 0 0 ? S 13:56 0:00 [scsi_eh_1]
root 196 0.0 0.0 0 0 ? S 13:56 0:00 [mtdblockd]
root 275 0.0 0.0 0 0 ? S 13:56 0:00 [xfssyncd]
root 479 0.0 0.0 0 0 ? S 13:57 0:00 [kjournald]
root 529 0.0 0.6 3176 764 ? Ss 13:57 0:00 /usr/sbin/inetd
root 532 0.0 0.7 2064 956 ? S 13:57 0:00 /bin/sh /usr/lo cal/sbin/kernelmon
root 537 0.0 0.3 1452 500 ? S 13:57 0:00 /usr/local/sbin /miconmon -d
root 546 0.0 0.0 0 0 ? S 13:57 0:00 [xfssyncd]
root 574 0.0 0.4 1572 524 ? S 13:57 0:00 /usr/local/sbin /diskmon
root 578 0.0 0.4 2924 508 ? S 13:57 0:00 cat /proc/drive r/kernevnt
root 579 0.0 0.3 1456 504 ? S 13:57 0:00 /usr/local/sbin /errormon
root 632 0.0 0.8 3204 1076 ? Ss 13:57 0:00 /usr/local/apac he/bin/httpd
root 637 0.0 0.9 3396 1244 ? S 13:57 0:00 /usr/local/apac he/bin/httpd
root 638 0.0 0.9 3396 1240 ? S 13:57 0:00 /usr/local/apac he/bin/httpd
root 639 0.0 0.9 3396 1236 ? S 13:57 0:00 /usr/local/apac he/bin/httpd
root 640 0.0 0.9 3396 1236 ? S 13:57 0:00 /usr/local/apac he/bin/httpd
root 644 0.0 0.9 3396 1240 ? S 13:57 0:00 /usr/local/apac he/bin/httpd
root 649 0.0 0.6 1864 800 ? S 13:57 0:00 /usr/local/sbin /clientUtil_server -i eth0
root 652 0.0 0.6 8188 856 ? S 13:57 0:00 /usr/local/sbin /lsprcvd
root 656 0.0 0.3 1568 456 ? S 13:57 0:00 /usr/local/sbin /daemonwatch -a /etc/daemonwatch.list
root 662 0.0 0.3 1500 484 ? S 13:57 0:00 /usr/local/sbin /logchkd
root 674 0.2 1.1 4680 1428 ? Ss 13:57 0:04 /usr/local/sbin /sshd -f /etc/sshd_config
root 680 0.0 0.4 2928 616 ttyS0 Ss+ 13:57 0:00 /sbin/getty -L ttyS0 115200 vt100
root 703 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac he/bin/httpd
root 707 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac he/bin/httpd
root 708 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac he/bin/httpd
root 709 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac he/bin/httpd
root 732 0.0 0.9 3396 1240 ? S 13:59 0:00 /usr/local/apac he/bin/httpd
root 940 0.0 0.5 2996 740 ? Ss 14:01 0:00 /usr/sbin/crond
root 1028 0.0 0.5 1728 684 ? Ss 14:01 0:00 syslogd -m 0
root 1077 0.0 1.9 7300 2444 ? Ss 14:01 0:00 /usr/local/sbin /smbd -D
root 1082 0.0 1.9 7300 2420 ? S 14:01 0:00 /usr/local/sbin /smbd -D
root 1096 0.0 1.2 4740 1632 ? Ss 14:01 0:00 /usr/local/sbin /nmbd -D
nobody 1561 0.2 2.5 7568 3256 ? S 14:15 0:01 /usr/local/sbin /smbd -D
root 1816 0.0 1.3 7240 1676 ? Ss 14:20 0:00 sshd: root@pts/ 0
root 1818 0.0 0.9 2188 1204 pts/0 Ss+ 14:20 0:00 -sh
root 2118 0.6 2.5 7576 3200 ? S 14:27 0:00 /usr/local/sbin /smbd -D
root 2127 1.2 1.3 7240 1676 ? Ss 14:28 0:00 sshd: root@pts/ 1
root 2129 1.5 0.9 2188 1204 pts/1 Ss 14:28 0:00 -sh
root 2132 0.0 0.6 2068 816 pts/1 R+ 14:28 0:00 ps auxww
root@NAS:~#


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Mon Jan 15, 2007 12:55 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
no idea to kill the backup process?


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Mon Jan 15, 2007 1:10 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
there isn`t any process running regarding backup. i do not see

cp
rsync

...you already said you even have this problem in the webinterface after rebooting...

well...if that is the reason, please make a screenshot, upload it anywhere (http://rapidshare.com/ for example) and tell us a little more what error or problem you are having...

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Mon Jan 15, 2007 5:11 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
Image


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Mon Jan 15, 2007 5:59 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
wanna know what i think? i think this is a bug in the webinterface.

i recommend to reflash the hddroot of jtymod`s firmware only. you might have to delete a old hddrootfs-file if you still use the stock initrd.

your problem should be gone then.

but it would be interesting if there is any way of reproducing the problem.

if you still know what exactly happened then we could trace the bug a bit better.

what exactly happened before? did you turn off your box while performing a backup? was there a power fault?

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Mon Jan 15, 2007 6:07 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
i've tryed a normal backup. it was too long for me (one night). i've restart the box, but the message remained.
can you announce me how to reflash the hddroot, best on German


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Mon Jan 15, 2007 6:13 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
kein problem.

ändere die lsupdater.ini sodass das file so ausschaut:
Code:
[Application] 
Title = BUFFALO LS-GL Updater Ver.1.03
WaitReboot = 240
 
[Target]
ProductID = 0x0009
Name = LS-GL
Password = password
 
[Flags]
VersionCheck = 1
 
[SpecialFlags]
Debug = 1


danach starte den firmwareupdater und drücke auf die beiden gelben ringe auf schwarzem hintergrund links oben mit der rechten maustaste drauf und wähle debug.

dort klickst du alles weg bis auf hddrootfs. wenn du jetzt flashed wird alles auf der festplatte bis auf den /boot ordner upgedated...dort ist die initrd.buffalo und das uImage.buffalo drinnen...die werden nicht angetastet.

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
 Post subject: Re: kill Backupprocess
PostPosted: Mon Jan 15, 2007 6:34 pm 
Offline
Newbie
User avatar

Joined: Thu Dec 14, 2006 4:36 pm
Posts: 41
habe ausprobiert, leider ohne Erfolg, folgende Fehlermelgung:
Image

ps: die XP-Firewall ist ausgeschaltet


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 38 posts ]  Go to page 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited