Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Oct 21, 2014 11:36 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Bricked LS Live v2?
PostPosted: Mon Sep 22, 2008 5:56 pm 
Offline
Newbie

Joined: Thu Sep 28, 2006 8:00 am
Posts: 36
Hi Guys!

I turned on my LS today and could not connect to my ls live. not to the share nor the web. i could ping it so i lookup up my router, if it took an ip. i found out, that it got an ip from the router but with an other name "HS-DHGL-EM95F". i thought it could be the em mode or something like that and tried to flash the firmware again. ls updater found the ls and i ran the update. after it transferd the new firmware to the ls it gave me an acp error. now the ls only blinks and beeps. i recorded a video, so that you can see it yourself.

http://www.youtube.com/watch?v=10zmSXzpjGw

hope someone can help me.

thx


Top
 Profile  
 
 Post subject: Re: Bricked LS Live v2?
PostPosted: Mon Sep 22, 2008 7:41 pm 
Offline
Newbie

Joined: Thu Sep 28, 2006 8:00 am
Posts: 36
i used the guide "revive your arm9 box from scratch" and was able to get telnet access to the ls live and the firmware updater also finds the ls. in the guide is mentioned, that for reflashing the ls, i should use firmware 2.06. but i can't find it anywhere. has someone alink to it? or should i do something else?
thx


Top
 Profile  
 
 Post subject: Re: Bricked LS Live v2?
PostPosted: Mon Sep 22, 2008 8:31 pm 
Offline
Newbie

Joined: Thu Sep 28, 2006 8:00 am
Posts: 36
finaly revived my box with the guide. ran the lsupdater from firmware 2.10 without update boot, but with force update. after upgrading i had to reconfigure the ls, but all data was there.

thx for all the good work and the wiki entries.


Top
 Profile  
 
 Post subject: Re: Bricked LS Live v2?
PostPosted: Mon Sep 22, 2008 10:14 pm 
Offline
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
schurl85 : Nice work on fixing what you could on your own. It is good to see someone faithfully trudging their way through problem solving. Also, thanks for mentioning that you couldn't find the 2.06 firmware update. I will make a note of it in the recovery guide to point at your entry here.

Here --> http://buffalo.nas-central.org/index.ph ... LS_Live_v2

The essence of a good wiki is, in part, people communicating clearly and leaving that trail of information that others can follow.

_________________
LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
wooohooo!
Unknown command 'wooohooo!' - try 'help'


Top
 Profile  
 
 Post subject: Re: Bricked LS Live v2?
PostPosted: Tue Sep 23, 2008 9:42 am 
Offline
Newbie

Joined: Thu Sep 28, 2006 8:00 am
Posts: 36
wanted to mention, that in the wiki article there is no 11a or 11b. so i reviewed the history and found the entries in an old articel revision.

here is the link:

http://buffalo.nas-central.org/index.php?title=Revive_your_arm9_box_from_scratch&oldid=15149#General_Procedure


Top
 Profile  
 
 Post subject: Re: Bricked LS Live v2?
PostPosted: Wed Sep 24, 2008 3:05 am 
Offline
Moderator
User avatar

Joined: Tue May 23, 2006 9:20 pm
Posts: 366
Location: Chicago USA
Ahh, looks like someone started rehabbing that wiki page, but took a break.

it just needs a little fixing. Done!

_________________
1 LS-GL: (FreeLink - 2.6.22 kernel)- backup and media server...
As of June 11, 2010:
admin@LS320:~$ uptime
20:23:40 up 417 days, 20:09, 1 user, load average: 0.20, 0.21, 0.30

That's only because I had to move that time ago. Love this box and this community, wish I had more time to dedicate to it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group