Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Aug 19, 2018 1:33 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 25 posts ]  Go to page Previous 1 2
Author Message
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 5:24 pm 
Offline
Site Admin

Joined: Fri Aug 04, 2006 2:37 am
Posts: 1652
Location: United States of America
I've updated to Full Syndication Suite 0.9.4 and now we have subsilver2 support. I'll take care of some of the menu issues in the ACP.

As for the icons, to me, the PPC one looks a little messed up.

We may be able to use the old banner, except for that fact that I'm not sure if it'll span correctly. Either way, it would only decent in subsilver2. In prosilver, it would look sort of retarded I think.

_________________
http://www.opifer.net


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 5:39 pm 
Offline
Moderator
User avatar

Joined: Thu Apr 06, 2006 1:33 pm
Posts: 1082
Location: United States of America
Thanks for that... the Syndication add on. But I can't seem to pull an RSS feed, it says
Code:
Sorry, but syndication has been disabled for this forum or you do not have sufficent permissions.

when I try it out.
Seems there is a thread about this in the phpBB forum
http://www.phpbb.com/community/viewtopi ... a&start=15




You may want to use a picture like this to replace the phpbb image at the top left (without any text in it)
Image

http://buffalo.nas-central.org/index.php?ti ... debdux.gif

_________________
-Ramuk

LinkStation HG *250 Uboot - Foonas-EM - Freelink
Kuro HG *750 Uboot - Foonas-EM - Debian Squeeze
Kuro HD *60 Uboot - Foonas-EM - Debian Squeeze (For Sale)
KuroPro *2TB Debian Lenny Armel- Kernel 2.6.26
KuroPro *1TB Debian Lenny Armel- Kernel 2.6.25.6


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 6:01 pm 
Offline
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
FWIW, th forum is looking much better - whoever is applying the tweaks - it is looking more familiar now... :)

Nice variety on the smilies, too.

:ugeek:

_________________
LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
wooohooo!
Unknown command 'wooohooo!' - try 'help'


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 6:13 pm 
Offline
Site Admin

Joined: Fri Aug 04, 2006 2:37 am
Posts: 1652
Location: United States of America
davy_gravy wrote:
FWIW, th forum is looking much better - whoever is applying the tweaks - it is looking more familiar now... :)

Nice variety on the smilies, too.

:ugeek:


Thanks for the kind words.

I'm trying to get a feel for what people want changed. Please let me know.

@ramuk, that's a bug that hasn't been fixed yet. You have to select both the parent category, and the specific forum to pull a feed. Will let you know when that's been fixed. Otherwise the feed has been tested and works. :) goat a.k.a. musikgoat posted in that thread for us :)

_________________
http://www.opifer.net


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 6:49 pm 
Offline
Moderator
User avatar

Joined: Thu Apr 06, 2006 1:33 pm
Posts: 1082
Location: United States of America
jonli447 wrote:

@ramuk, that's a bug that hasn't been fixed yet. You have to select both the parent category, and the specific forum to pull a feed. Will let you know when that's been fixed. Otherwise the feed has been tested and works. :) goat a.k.a. musikgoat posted in that thread for us :)


Silly me.... :-) I only looked for you I completely blasted past musikgoat... he hee

_________________
-Ramuk

LinkStation HG *250 Uboot - Foonas-EM - Freelink
Kuro HG *750 Uboot - Foonas-EM - Debian Squeeze
Kuro HD *60 Uboot - Foonas-EM - Debian Squeeze (For Sale)
KuroPro *2TB Debian Lenny Armel- Kernel 2.6.26
KuroPro *1TB Debian Lenny Armel- Kernel 2.6.25.6


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 6:51 pm 
Offline
Site Admin

Joined: Fri Aug 04, 2006 2:37 am
Posts: 1652
Location: United States of America
ramuk wrote:
jonli447 wrote:

@ramuk, that's a bug that hasn't been fixed yet. You have to select both the parent category, and the specific forum to pull a feed. Will let you know when that's been fixed. Otherwise the feed has been tested and works. :) goat a.k.a. musikgoat posted in that thread for us :)


Silly me.... :-) I only looked for you I completely blasted past musikgoat... he hee


Not a problem. Thanks for digging anyway :) Try syndication now, I think I fixed it. The bug seemed to have to do w/ the permissions. I manually redid the permissions, and it appears to work.

_________________
http://www.opifer.net


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 6:59 pm 
Offline
Moderator
User avatar

Joined: Thu Apr 06, 2006 1:33 pm
Posts: 1082
Location: United States of America
jonli447 wrote:
Try syndication now, I think I fixed it. The bug seemed to have to do w/ the permissions. I manually redid the permissions, and it appears to work.



Seems to work, I put it into the front page, when you click on the topic it doesn't go to the forum instead just back to the main page though.

_________________
-Ramuk

LinkStation HG *250 Uboot - Foonas-EM - Freelink
Kuro HG *750 Uboot - Foonas-EM - Debian Squeeze
Kuro HD *60 Uboot - Foonas-EM - Debian Squeeze (For Sale)
KuroPro *2TB Debian Lenny Armel- Kernel 2.6.26
KuroPro *1TB Debian Lenny Armel- Kernel 2.6.25.6


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 7:20 pm 
Offline
Site Admin

Joined: Fri Aug 04, 2006 2:37 am
Posts: 1652
Location: United States of America
ramuk wrote:
Seems to work, I put it into the front page, when you click on the topic it doesn't go to the forum instead just back to the main page though.


I'm sorry, what are you suggesting?

_________________
http://www.opifer.net


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 7:39 pm 
Offline
Site Admin

Joined: Fri Aug 04, 2006 2:37 am
Posts: 1652
Location: United States of America
Ok, please give me feedback on the use of the site logo that Ramuk suggested.

Also, I suggest that we generate new topic icons, as they appear strangely in phpbb to me (i.e. make them all transparent in background and same size for uniformity).

_________________
http://www.opifer.net


Top
   
 Post subject: Re: Forum Maintenance
PostPosted: Mon May 28, 2007 8:11 pm 
Offline
Site Admin

Joined: Fri Aug 04, 2006 2:37 am
Posts: 1652
Location: United States of America
@flavoie, @ramuk - I installed posts anywhere, but I don't think this is the right mod we want for the index page reskin. It's at mypage.php . Do you guys think this mod will work? Or should I try another mod?

EDIT: Can you both please join me in IRC to discuss this? Thanks.

_________________
http://www.opifer.net


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 25 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited