Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Aug 17, 2018 9:27 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Buffalo LS-640L, Dead?
PostPosted: Thu Jun 07, 2012 3:02 am 
Offline
Total Newbie

Joined: Thu Jun 07, 2012 2:41 am
Posts: 1
Hi guys,

Apologies if i've posted in the wrong forum.

I have a Buffalo LS-640L NAS, containing a 1TB HDD.
It had always worked flawlessly for me. I'd never installed any software to access the drive. I've just turned on my
windows box (Win XP, Win 7) and the drive has appeared in the 'Network' section of Windows Explorer. I can then access
the drive for read/write purposes etc with no issues. Alternatively I would access it via OS X by using finder > Connect to server > smb:\\<ip addr>

Then, one day, I turned the NAS on, and it wouldn't appear anywhere on my LAN. The NAS booted up as per normal, all lights
stopped flashing. Everything looked good. I've tried multiple routers, ethernet cables etc.

The NAS *did*, at this point, obtain an IP address from my router via DHCP (i'd never statically assigned an address via
the NAS web interface). ARP completed, and I could ping the NAS from any PC on our LAN/Wireless LAN.

The issue was still present, though. Even though I could ping the NAS, I was unable to telnet/ssh to it, and attempting to connect via SMB/CIFS/telnet on port 80 etc, would all result in 'connection refused' type messages.

Unable to resolve the issue for some time, last night, I resorted to reading some tips online + the instruction manual, and decided reluctantly, to try a factory reset on the NAS. I powered the device down. I then held in the function button, turned the power switch on. The function light flashed blue. As insctructed, I then pushed the function button again, supposedly commencing the 'factory reset.'

At this point, the function light on top of the NAS began flashing red (6 bursts). I believe this indicates some kind of issue with the HDD? Why this all of a sudden? Now the NAS seems to have wedged. Every time I turn it on, the function light flashes red 6 times, stops briefly, and then does it again. If I press the function button for ~2 seconds, the function light changes to blue, and the fan powers up at max RPM. I hear the HDD spool up, and then it just sits there.

Now, it won't request a DHCP lease from my router, and ARP is busted. It's literally just sitting there. Wedged.

Where do I go from here? I'm VERY concerned that i've lost my data in this process.

ANY advice would be very much appreciated.

Thanks for reading.

Stevo


Top
   
PostPosted: Thu Jun 07, 2012 8:23 am 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Sounds a little bit like EM mode and the box sitting and waiting
for a TFTP connection.
If the box requested a lease, what name does it use? Has the name
a "EM" in it? If yes, it is in EM mode and the only "known" way to
recover from this, is a fresh firmware install (without partitioning,
because otherwise your data will get busted).

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
PostPosted: Thu Jul 05, 2012 6:06 pm 
Offline
Newbie

Joined: Mon Oct 10, 2011 5:23 am
Posts: 19
I would highly recommend making sure you have a current backup before proceeding further. If you don't, pull the hard drive and connect it to a regular computer (fastest) or USB enclosure (slower), and backup up all your data off it.

I am not familiar with this particular model, but I and many others in these fora have been burned by data lost from linkstations with factory firmware deciding to reformat the disk to try to recover.

Good luck to you!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited