Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jul 22, 2018 7:39 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Mar 23, 2011 9:59 am 
Total Newbie

Joined: Wed Mar 23, 2011 9:31 am
Posts: 1
Thought I would revitalise my old dead LS2 HD250 by giving it a new fan and turning it into a Debian server. Everything powered up but I was unable to flash the Freelink firmware. The process commences - "Saving settings" then moved on to "Transferring firmware" but the progress bar suddenly jumped from about half way to the end and announced "Firmware update failed".
This was not the erroneous message reported in the instructions because the LS2 wasn't working. I tried flashing with OpenLink and this completed and worked perfectly. The transfer firmware bar progressed to the end and continued and with the next step of the installation.
I tried to flash with Freelink again but with the same failure. I tried "updating" to the stock Linkstation firmware (2.33) which installed correctly. I tried again with the Freelink firmware and yet again it aborted mid installation.

Does anyone know if there is a hardware specific issues with the Freelink firmware or if I need to make other adjustments before starting the update.

Many thanks for suggestions and advice.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited