Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Apr 23, 2018 4:50 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 26 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Thu Nov 20, 2008 3:08 pm 
Offline
Newbie

Joined: Wed Sep 19, 2007 2:54 pm
Posts: 20
I really don't know! are u using pump as well?? I get no eth0:1
but I can establish it with ifconfig, weired!
thx for your answers
Fredddd


Top
   
PostPosted: Thu Nov 20, 2008 3:21 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
I'm on dhcpcd, just as in that article, remember?


Top
   
PostPosted: Fri Nov 21, 2008 10:47 am 
Offline
Newbie

Joined: Wed Sep 19, 2007 2:54 pm
Posts: 20
yep! sorry!
does not work with me! well domain environment ip only etc. etc.

do you know by any chance if ntlmv2 works on this installation? and if the samba server has to be joined to the domain?
I don't find any article on that !
thx
Fredddd


Top
   
PostPosted: Fri Nov 21, 2008 11:05 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
I'm on NFS...


Top
   
PostPosted: Fri Nov 21, 2008 3:43 pm 
Offline
Newbie

Joined: Wed Sep 19, 2007 2:54 pm
Posts: 20
Hi,
it works!
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp
hostname 'naal-nas2'
auto eth0:1
iface eth0:1 inet static
address 192.168.11.150
network 192.168.11.0
netmask 255.255.11.255
broadcast 192.168.11.255
#gateway 0.0.0.0

of course you have to define the device first! to make a logical one! stubid mistake! :down:

couldn't find the pump.conf ...!
regards
Fredddd


Top
   
PostPosted: Tue Nov 25, 2008 4:26 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
Came across this (in German; anyway):

http://www.macuser.de/forum/showthread.php?t=354136
http://www.it-techblog.de/netzwerk-zwis ... n/06/2007/


Top
   
PostPosted: Thu Nov 27, 2008 2:25 pm 
Offline
Newbie

Joined: Wed Sep 19, 2007 2:54 pm
Posts: 20
Thank you, but it's only a workaround!
Using standard user (no regedit) and group policy which changes the settings on bootup leads to the conclusion that this is not helping!

Thank you Andre!, now for some reason logon is working with local USER!


Top
   
PostPosted: Fri Nov 28, 2008 1:23 pm 
Offline
Newbie

Joined: Wed Sep 19, 2007 2:54 pm
Posts: 20
Hello Andre,
I would like to upgrade my Kernel, could you name me a link which I could follow the instructions? would like the 2.6 to install!

another question : I try to mount a usb hd but it is only read only?? automount is not in /etc/fstab !

mount /dev/sda1 /mnt/usbdisk1 -rw

does not solve my problem, still read only!

thank you:!:
Fredddd


Top
   
PostPosted: Fri Nov 28, 2008 3:14 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
viewtopic.php?f=12&t=10326&st=0&sk=t&sd=a&hilit=LS2+kernel

If you're trying to mount is an NTFS filesystem, install an NTFS write enabled kernel first


Top
   
PostPosted: Fri Nov 28, 2008 4:14 pm 
Offline
Newbie

Joined: Wed Sep 19, 2007 2:54 pm
Posts: 20
Andre, Thx, I checked with lsmod and found the ntfs module is installed (somehow only this one is shown) , anyway, I googled around but was not very successful :roll: seems to be ntfs support ...
thx for the link!

on buffalo.nas the file kernel-modules-2.6.22.ls2.tar.gz , is that a kernel? working?


Top
   
PostPosted: Fri Nov 28, 2008 6:59 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
"NTFS module" is not likely to mean "NTFS write support", unless you happen to be on a custom kernel. LNI's 2.6.22 should work (as such). Follow the instructions very carefully!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 26 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited