Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Sep 20, 2014 5:03 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Nov 02, 2008 6:37 pm 
Offline
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
Since it looks like recent talk of Transmission is scattered about 5 or 6 different threads (most under thread titles that carry other torrent client names!), lets try putting subsequent Transmission discussion here. Maybe this will make things easier to search for and keep together.

For starters, we have a wiki article now on Transmission.

_________________
LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
wooohooo!
Unknown command 'wooohooo!' - try 'help'


Top
 Profile  
 
PostPosted: Mon Nov 03, 2008 4:45 am 
Offline
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
Directions for building in Lenny are posted now - and it is a straightforward build. I'm looking for someone to test them on a fairly new/fresh install of Lenny, so I can find any dependencies that I missed.

Building Transmission in Lenny/Debian

_________________
LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
wooohooo!
Unknown command 'wooohooo!' - try 'help'


Top
 Profile  
 
PostPosted: Mon Nov 03, 2008 7:26 am 
Offline
Newbie

Joined: Sun Nov 02, 2008 6:12 am
Posts: 7
Builds, installs, and runs fine on my Debian/Lenny. The UPnP port-forwarding is not operational, however.


Top
 Profile  
 
PostPosted: Mon Aug 30, 2010 12:48 am 
Offline
Newbie

Joined: Sun Jun 27, 2010 1:55 pm
Posts: 30
Can someone post instructions on how to create a new torrent file with Transmission, when the torrent must contain a folder with all its files?

The wiki article doesn't say this.

Also, I can't find transmissioncli on my Linkstation Pro.


Top
 Profile  
 
PostPosted: Sun Sep 05, 2010 7:44 am 
Offline
Total Newbie

Joined: Sun Sep 05, 2010 7:39 am
Posts: 4
Thanks for the great instructions - I'm just struggling with one thing.

I have transmission installed and working correctly, but I want to have it start automatically on boot.

I have created the "transmission" file in the init.d directory and have performed the step:
chmod a=r+w+x /etc/init.d/transmission which worked correctly.

When I perform the update-rc.d transmission defaults 60 command I receive a "Command not found" message.

Is there a way of creating the symlinks manually, or is there another command I can use as I don't seem to have the "update-rc.d" command available.

Also of note, I am a complete Linux n00b and I'm performing this install on a Stock Terastation Pro II.

Any help appreciated!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group