Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jun 24, 2018 10:14 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Tue Jul 12, 2005 6:16 am 
Offline
Newbie

Joined: Tue Jul 12, 2005 6:09 am
Posts: 7
I can only find the ppc version of OpenLink 0.5b in "downloads". Am I missing something obvious?

Have LS2 bought in Japan and am interested in telnet access with a a view to installing a better netatalk so that I can actually use the otherwise redundant small beige box wirring behind my back...


Top
   
PostPosted: Tue Jul 12, 2005 7:10 pm 
Offline
Newbie

Joined: Sun Jul 10, 2005 9:32 pm
Posts: 56
try this as long as it's still available: http://frontalot.is-a-geek.net:81/index.cgi/FilesPage


Top
   
PostPosted: Wed Jul 13, 2005 2:09 am 
Offline
Newbie

Joined: Tue Jul 12, 2005 6:09 am
Posts: 7
Dear Marge,

thanks. I will try once I persuade my system administrator to open port 81 from my IP...

George


Top
   
PostPosted: Wed Jul 13, 2005 6:36 am 
Offline
Newbie

Joined: Sun Jul 10, 2005 9:32 pm
Posts: 56
You can try http://www.geishuettner.de/docs/Linkstation/fw205_telnet.zip in the mean time.


Top
   
PostPosted: Wed Jul 13, 2005 6:41 am 
Offline
Newbie

Joined: Tue Jul 12, 2005 6:09 am
Posts: 7
Thanks, that worked, though it just adds telnet. But at least I can look around the drive now.


Top
   
PostPosted: Wed Jul 13, 2005 8:13 pm 
Offline
Regular Member

Joined: Thu Jul 07, 2005 7:33 am
Posts: 401
Location: United States of America
Must have missed that in the upload. It is now available.


Top
   
PostPosted: Fri Jul 15, 2005 3:56 am 
Offline
Newbie

Joined: Tue Jul 12, 2005 6:09 am
Posts: 7
Great. Downloaded, installed, mostly smooth. Some comments-

In /bin and /usr/bin, a number of the symbolic links showed up to bin/busybox rather than busybox or /bin/busybox, so had to be fixed to work

In /bin, su showed up linked to busybox but is not actually in it (see contents below)

Finally, in /etc/rc.d/rc2.d/ I had to change the link of S05dropbear to S05dropbear -> ../init.d/dropbear for it to start up on reboot. (Not sure how to choose between ../init.d/dropbear and ../../init.d/dropbear but the first one worked)

Now to find a way to beta-test netatalk 2...

cheers

G

root@DAISY:~# busybox
BusyBox v1.00 (2005.07.01-17:34+0000) multi-call binary
[...]
Currently defined functions:
[, ash, basename, bunzip2, busybox, bzcat, cat, chgrp, chmod,
chown, chroot, chvt, clear, cmp, cp, cut, date, dd, deallocvt,
df, dirname, dmesg, du, echo, egrep, env, expr, false, fgrep,
find, free, grep, gunzip, gzip, halt, head, hexdump, hostname,
id, ifconfig, init, insmod, install, kill, killall, klogd, linuxrc,
ln, logger, ls, lsmod, md5sum, mkdir, mknod, mkswap, mktemp, modprobe,
more, mount, mv, od, openvt, patch, pidof, ping, pivot_root, poweroff,
ps, pwd, readlink, reboot, reset, rm, rmdir, rmmod, route, sed,
sh, sha1sum, sleep, sort, strings, stty, swapoff, swapon, sync,
syslogd, tail, tar, tee, test, time, top, touch, tr, true, tty,
umount, uname, uniq, unzip, uptime, usleep, vi, wc, wget, which,
whoami, xargs, yes, zcat

root@DAISY:~#


Top
   
PostPosted: Fri Jul 15, 2005 4:09 pm 
Offline
Regular Member

Joined: Thu Jul 07, 2005 7:33 am
Posts: 401
Location: United States of America
Thanks for bringing that to my attention. I've released OpenLink 0.51b which addresses all the issues you encountered plus a few documentation corrections. I wouldn't worry about upgrading if you've already corrected those issues. Please report any further bugs via the PITS bug tracker.


Top
   
PostPosted: Tue Jul 19, 2005 2:49 am 
Offline
Newbie

Joined: Tue Jul 12, 2005 6:09 am
Posts: 7
Thanks, frontalot. The only issue I had not been able to correct is the missing "su" in busybox. This I think means that I have to do the upgrade.


Top
   
PostPosted: Tue Jul 19, 2005 3:42 am 
Offline
Regular Member

Joined: Thu Jul 07, 2005 7:33 am
Posts: 401
Location: United States of America
George: are you interested in beta testing a new OpenLink version?


Top
   
PostPosted: Wed Jul 20, 2005 5:47 am 
Offline
Newbie

Joined: Tue Jul 12, 2005 6:09 am
Posts: 7
Sure. Just got Netatalk working but the linkstation is not yet used in earnest.


Top
   
PostPosted: Wed Jul 20, 2005 6:33 am 
Offline
Regular Member

Joined: Thu Jul 07, 2005 7:33 am
Posts: 401
Location: United States of America
OK, please follow the instructions for beta testers at http://buffalo.nas-central.org/Main/GetInvolved


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 12 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited