Buffalo NAS-Central Forums
http://forum.buffalo.nas-central.org/

IP Adresse in Network
http://forum.buffalo.nas-central.org/viewtopic.php?f=3&t=43059
Page 1 of 1

Author:  Karva [ Thu Feb 25, 2016 11:45 pm ]
Post subject:  IP Adresse in Network

Hello together,

I flashed my LS2 with following package: freelink_mipsel-hdhlan-060810
Everythink was fine. I entered with putty to IP 192.168.11.150 to the station and changed my pw.
That worked.
After that I changed from static IP to DHCP.

I was really sure that I entered following text in my network interfaces:

auto eth0
iface eth0 inet dhcp
hostname `hostname`

And now I cannot connect anymore. And I also cannot see that my box is getting an IP from my FritzBox.
What will the box do, if it get no IP? Or what will happen, if I did a writing mistake?

Does anyone has an idea what I can do? I tried EM mode but didn't got it.
Can I open the box and try to edit the file at the pc or something else?

Greetings Karva

Author:  oxygen8 [ Fri Feb 26, 2016 7:11 am ]
Post subject:  Re: IP Adresse in Network

try the ip 150 again

Author:  Karva [ Fri Feb 26, 2016 8:13 am ]
Post subject:  Re: IP Adresse in Network

oxygen8 wrote:
try the ip 150 again

I tried it directly. I also tried it with holding 20s the red button down and also in Christmas Tree Mode.

And every time it doesn't work.

Only for my understanding: Did I change the "interface" data on the HDD or in a flash area?

The network lamp of the LS2 is blinking. So in theory I should check the traffic with ethereal?
But in which IP range?

Author:  oxygen8 [ Fri Feb 26, 2016 1:24 pm ]
Post subject:  Re: IP Adresse in Network

I think the firmware is on hdd.
You can mount the drive with linux

Author:  Karva [ Fri Mar 04, 2016 8:16 am ]
Post subject:  Re: IP Adresse in Network

Hi,

I deleted all my partitions and then I reflashed my LS2 with Openlink.
Everything works fine now.
The GUI is also available, all my users from the original system, IP and folders. I was really surprised because I first flahes Freelink and then Openlink. But it works now.

Thanks for your help.

PS: I wanted to try it via Linux Live-CD, but my 11 year old Laptop cannot boot from USB and so I tried it the way I described above. ;)

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/