Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Nov 23, 2017 6:43 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Apr 09, 2010 9:46 pm 
Offline
Newbie

Joined: Wed Jan 07, 2009 11:06 pm
Posts: 16
Hi all,

Big mistake of mine a while ago, I don't know what I typed but in my ignorance I started a distro upgrade or something and my LS2 tried to upgrade to Lenny. Obviously this failed, and has left me in a bit of a mess. When I SSH into the box it says it is running Debian 5.0, and whenever I try to apt-get install something I get stuck at libc needing upgrade and needing kernel 2.6. What should I do to tell the box it is still at 4.0/etch?

Thanks in advance,
Mike


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited