Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 6:12 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Replace the fan of LS
PostPosted: Sat Sep 05, 2009 5:13 pm 
Offline
Newbie

Joined: Thu Feb 14, 2008 5:28 am
Posts: 45
Hi,
Now the new hard disk has been working fine for several day~~~::)) Thanks so much for your help!
Since I have replaced the hard disk, I am thinking I may replace the fan. it's really too nosiy...

I check the Wiki I decide to buy this model:
http://www.jameco.com/webapp/wcs/stores/servlet/ProductDisplay?langId=-1&storeId=10001&catalogId=10001&pa=210797&productId=210797&keyCode=PDF

Before I order this, they asked me if I need a 3-pin or 2-pin port for this? I remember it should be 3-pin but is there anyone know about this? And is this fan all right?


Thanks~~


Top
   
PostPosted: Sat Sep 05, 2009 5:57 pm 
Offline
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
three pins/wires are needed, 2 for current, one for sensing/control...

but, before you replace it, consider just silencing the one that is in it now...

I did that by
- disassemble & remove fan
- carefully lift/peel/remove the small green sticker/seal on the one side of the center of the fan
- lubricate it with a bit of light-duty grease - not too much ... don't use teflon lubricant or WD-40
- test if it is quieter (without reassembling)
- if good, wipe excess off the area where the green sticker goes back on, & replace the sticker
- put back together & enjoy silence...

I did this with two of my older boxes, and it worked great. In fact, they are quieter than my other box that has a supposedly better Silenx replacement in it.

ymmv ... good luck
===============

also, see
viewtopic.php?f=2&t=15186&p=113171&hilit=fan+noise#p113171

_________________
LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
wooohooo!
Unknown command 'wooohooo!' - try 'help'


Top
   
PostPosted: Sun Sep 06, 2009 4:55 pm 
Offline
Newbie

Joined: Thu Feb 14, 2008 5:28 am
Posts: 45
Hi Davy_gravy,

Thanks for your reply.. it's so nice~~~
Buti I have a little different idea with silencing current fan. I used to fix my laptop's fan with some lubricant. But for this fan, I chceked it's document, it should be AD0412LX-G76-LF :?: , it's using ADDAŹ¼s patented hypro bearing (hyp) technic which had very little oil inside the fan. it means even I add some lubricant it won't have a good condition. The best method is to replace a new one with the samiliar model. Of course it's all based on my guess. I never handle it before.....

I have just ordered two fans with several different kinds of lubricant, I am going to try your method first...

Thanks for your hints again!


Top
   
PostPosted: Mon Sep 07, 2009 3:28 pm 
Offline
Newbie

Joined: Thu Feb 14, 2008 5:28 am
Posts: 45
Today when I come back from outside, I found the LS2 is really silence there. The fan stopped working...... :shock:
It seems I really need to replace it.

I remember last time I received some error from avt_xxx :?: it said system detected fan fault...


Top
   
PostPosted: Fri Apr 01, 2011 7:18 pm 
Offline
Newbie

Joined: Fri Apr 01, 2011 6:54 pm
Posts: 6
I bought a 3-pin fan from Newegg. Only problem was that the wire color coding is different but it wasn't too difficult to figure out.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited