Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Aug 16, 2018 1:02 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 48 posts ]  Go to page Previous 1 2 3 4
Author Message
PostPosted: Sun Aug 30, 2009 12:58 pm 
User avatar

Joined: Thu Jul 14, 2005 4:38 pm
Posts: 941
Location: England
zlyzwy wrote:
1) it seems everytime I started the LS, I have to go to U-Boot and type these code:
ide reset
ext2ls ide 0:1 /
ext2load ide 0:1 82000000 /boot/vmlinuz-
setenv bootargs 'root=/dev/sda1 rw netconsole=6666@,@'
save <=== there should save the evr, otherwise it won't renew the Flash...

I seem to remember haven't this sort of problem, had to change bootcmd, try something like:

set bootcmd4 ext2load ide 0:1 82000000 boot/vmlinuz\; set bootargs root=/dev/sda1 rw\; bootm 82000000

set bootcmd run bootcmd4

save; reset

Providing you have a link from vmlinuz-2.6.30.* to vmlinuz ^^^

Yes you can change the address, davygravy wrote an article I think > HERE

Yes you change it to pull updates from where suits you

Have you run dpkg-reconfigure tzdata and do you have ntp installed?

PostPosted: Sun Aug 30, 2009 2:14 pm 

Joined: Thu Feb 14, 2008 5:28 am
Posts: 45
Hi Bauldrick,

Thanks for your help!

Question #1
You new boot code can work for me .. I don't really know where is the problem but it works here. :up:

Question #2
Thanks for your tips. I was thinking I won't use U-boot so often. And mostly I would just use new Debian. I would like to know, if I only change the IP with Debian(/etc/network/interfaces&&/etc/resolv). Is that any problem? I think there should be no connection between U-boot and Debian? :?:
EDIT: I have just tried... It's OK... haha ... When I need U-Boot I can change the IP to the old one...:))

Qeustion #3
Thanks , I have tried the new source.. it's working well...

Question #4
I think I found the problem. I didn't start the NTP with startup...

Thanks again for your help!

PostPosted: Tue Sep 01, 2009 4:46 pm 

Joined: Thu Feb 14, 2008 5:28 am
Posts: 45

I am using the new system well in the past two days. and I began to install some softwares like pure-ftp and postfix.
but I found one strange thing. When I reboot/boot the LS. the "Disk full" will blink severl(7) times. Of course I didn't put much files in the LS now, only one pure-ftp only.
here is the space situation:
Filesystem            Size  Used Avail Use% Mounted on
/dev/sda1             4.7G  539M  3.9G  12% /
tmpfs                  30M     0   30M   0% /lib/init/rw
udev                   10M   60K   10M   1% /dev
tmpfs                  30M     0   30M   0% /dev/shm
/dev/sda3             143G  188M  136G   1% /home

It's not a big problem if it will only blink several times when booting. But I got a bit worry there is some other problem?

Thanks for any reply in advance!

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 48 posts ]  Go to page Previous 1 2 3 4

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited