Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Jun 20, 2018 10:44 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 30, 2005 8:59 pm 
Offline
Newbie

Joined: Sat Aug 20, 2005 6:58 pm
Posts: 41
Location: Switzerland
Hi
I tried to install mipsel-openlink-052b, following the GeneralFirmwareFlash.
Everything worked fine till the progress bars showed up.
This Dialog was shown for about 3 minutes, but the progress bar did not do anything.
Then the dialog disappeared and the dialog with the "Renew Firmware" showed up again.
After power down/up the firmware was still 2.0

Details:
LS IP Settings
DHCP DISABLED
IP 192.168.1.3
SUBNET 255.255.255.0
Gatewa 192.168.1.1

PC IP Settings
DHCP DISABLED
IP 192.168.1.2
SUBNET 255.255.255.0
Gatewa 192.168.1.1

F-Secure Firewall disabled
XP Firewall disabled
LS and PC directly connected (no switch)

Anyone any idea what went wrong/ I did wrong.

Stevie.


Top
   
PostPosted: Tue Aug 30, 2005 9:16 pm 
Offline
Newbie

Joined: Sat Aug 20, 2005 6:58 pm
Posts: 41
Location: Switzerland
.... I just don't know my firewall... firmware update ok.

You can either unload the F-Secure Security or you can
allow all traffic in the internet-shield options.

With the "allowing all traffic" option, everything went fine.
With "unload and allow traffic" I couldnt download the firmware.

Maybe this helps anyone else with F-Secure Internet Security 2005

Stevie.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited