Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jun 24, 2018 1:37 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Aug 11, 2005 4:30 pm 
Offline
Newbie

Joined: Thu Jul 28, 2005 12:16 pm
Posts: 12
After haveing got slimserver running OK with the help of the slimserver-modules, if I upgrade to the new version of Openlink, will the slimserver-modules still be OK with the upgraded version of Perl?

I take it that I will not have to install Perl as it is now included with the new version of Openlink?


Top
   
PostPosted: Thu Aug 11, 2005 8:57 pm 
Offline
Regular Member

Joined: Thu Jul 07, 2005 7:33 am
Posts: 401
Location: United States of America
The SlimServer modules will work with latest version of OpenLink. Yes, OpenLink now includes an up-to-date version of Perl.


Top
   
PostPosted: Thu Aug 11, 2005 10:01 pm 
Offline
Newbie

Joined: Thu Jul 28, 2005 12:16 pm
Posts: 12
Thanks for that.

I think it must be human nature, you have something that works, yet you still want to upgrade!!!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited