Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Apr 19, 2018 2:21 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Feb 08, 2017 2:15 pm 
Total Newbie

Joined: Wed Feb 08, 2017 3:02 am
Posts: 2
I have an older Terastation TS-QVHL 4GB (4 Bay) that boots fine, but boots only to the command prompt asking for logins. It's been 7 years and I have no idea what it is, tried it all. So before you go and post what I should try (like basic tech support), here is what I have already tried and done.

(Long story short a drive was removed while it was on (my young child not knowing) and then it went into RAID Degrade. Since I have no admin logins or passwords, I have been unable to fix)

1. 4-1GB drives installed, all matching, all working.
2. Booting up shows "Welcome to Terastation" for a minute than displays HDD1 error, in EM mode ( I did this to try and restore).
3. I have downloaded the Firmware from Buffalo to a USB Flash Drive and plugged it into the USB 2.0 slot on the back.
4. I have booted by changing the switch to USB, and it takes a few minutes, but in the end displays the same prompt "asking for a login and password"
5. I downloaded ACP_Commander and tried running this, but again, it asks for the admin password as it tries to connect to the Terastation.
6. I have used NAS Navigator to connect to the TS and same issue, it finds it, and when I choose "browse files" it prompts me for the admin logins.
7. I have held down the function button, reset and tried all of that.
8. I have the TS connected to a monitor, keyboard and mouse to see the loading screens, and during boot is goes through a LOT of checks, but at the end, without fail, brings me to the command line asking for the TS-QVHL Admin Login and Password.
9. I have also tried steps 1-8 above connected to a Mac and a PC, and had more luck with a PC due to software availability.
10. It is connected via Ethernet line directly to my PC Computer running Win 10, and I have adjusted all the IP's of the computer to match subnets. I can see the TS just fine on the network, and even when the USB is plugged into the TS, the USB stick comes up on my PC on the network.
11. In my last efforts last night I downloaded the Updater and did the Debug trick, adjusted the INI file to include Debug options. When I run TSupdater (I think thats the name) I can Debug, choose options to remove user data force update, etc, but it will not work. Once it finds the TS, it loads in all the IP's and Subnets perfect, and you click "Update" it asks for the Admin Password.

Every option online that I have searched for and tried has failed to remove, reset, override the admin password.

I have no experience with Linux prompts, and other than spending 3 weeks searching every website for any possible combination of fixes, I turn to you all. This machine works 100%, boots great, all drives work, but I cannot seem to do ANYTHING without the admin password. One more thing: I DO NOT CARE ABOUT RECOVERING DATA! I want this unit 100% like it was new, and losing data is no problem!

PostPosted: Tue Feb 21, 2017 12:24 am 
Total Newbie

Joined: Wed Feb 08, 2017 3:02 am
Posts: 2
27 Views to this, but not a single response... I am seeing why no one wants to recommend Buffalo's Terastations to anyone needing a NAS or Media Server. They seem to be overcomplicated bricks. Ugh.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited