Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Aug 15, 2018 9:59 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Fan Failure E11 Error
PostPosted: Sat Apr 16, 2016 6:47 pm 
Offline
Total Newbie

Joined: Sat Apr 16, 2016 6:25 pm
Posts: 4
I see "Error E11 Fan Failure" message. Should I replace it. I restarted the Terastation Pro and heard the fan power up for a bit then stop. Is it supposed to run all the time or just when needed? This is an 8 year old machine.


Top
   
PostPosted: Sun Apr 17, 2016 8:35 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2734
the fan have to run all the time with low speed


Top
   
PostPosted: Mon Apr 18, 2016 2:17 am 
Offline
Total Newbie

Joined: Sat Apr 16, 2016 6:25 pm
Posts: 4
Ok thanks. Sounds like I need to investigate what to change on it hopefully I can just pull the fan out and put a new one in thank you


Top
   
PostPosted: Mon Apr 18, 2016 5:57 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2734
you need a replacement from buffalo.
The fan firmware is modified.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited