Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jun 24, 2018 10:10 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Shutdown
PostPosted: Tue Dec 14, 2010 7:01 pm 
Offline
Total Newbie

Joined: Sat Nov 27, 2010 3:31 pm
Posts: 2
Should my terastation shutdown after about 10 minutes when rebuilding the raid array?

The display stays on but the drives spin down.

though its a terastation live flashed with the iscsi terastation firmware.


Top
   
 Post subject: Re: Shutdown
PostPosted: Tue Jan 11, 2011 3:44 pm 
Offline
Newbie

Joined: Wed Nov 10, 2010 3:54 pm
Posts: 39
Location: Denmark
No it should not shutdown.

Did you look in the log for error masseges ?
(If you had made your own firmware with telnet/SSH access, go that way to look in logs)

Try to erase the configuration, Web-menu/Maintenance/Initialization.

Or reflash it with the Debug option set and choose "Rebuild Partition Table", "delete user config" and "force update".


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited