Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Jul 18, 2018 5:07 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jul 19, 2011 6:48 pm 
Offline
Newbie

Joined: Tue Jul 19, 2011 6:24 pm
Posts: 12
I have a LS1 that has been running 1.47 firmware for a while. I had a home share that has access restriction enabled on it. I have a couple of Windows XP machines that access it using the password with no problems.

I decided to install openlink on it so I downloaded openlink 0.73 and installed it using the HD-LANFWupdater and everything went fine. The unit boots correctly and it shows 0.73. I can telnet into the machine with no problems. After I finished the upgrade I tried to access my home share from windows but I get an error that says "home is not accessible .... Multiple connections to a server by the same user, using more than one user name are not allowed."

However if I disable the access restriction on the share I can access it fine.

I tried to revert back to 1.47 but I am still having the same problem.

Any ideas.


Top
   
PostPosted: Wed Jul 20, 2011 7:42 am 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
It is a restriction of Windows (blame Bill Gates for this),
that you can only have ONE user/password secured
connection to a single server. So if you have to use two
DIFFERENT usernames for two shares on the SAME server,
you are out of luck on Windows.
The message implies that you already have one such a
connection established already for a different username,
but on the same NAS.
Try to disconnect ALL other connections and then retry.

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
PostPosted: Wed Jul 20, 2011 5:48 pm 
Offline
Newbie

Joined: Tue Jul 19, 2011 6:24 pm
Posts: 12
Thanks for the response. i will try that.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited