Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Jun 18, 2018 4:18 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jan 06, 2011 7:08 pm 
Offline
Total Newbie

Joined: Thu Jan 06, 2011 7:00 pm
Posts: 4
Hi,

I have read many posts and info via google about disabling firewalls etc. Nothing works for me.
I have reset the LS1 and can access it via a browser. But no Buffalo tool finds the LS1.
Nor does Telnet seem to work either.

In order to avoid the firewall issue, I have resurrected an old notebook and installed XP (the original from 2001), there is no firewall or virus software active. And no Buffalo utility finds the LS1. I can still access the drive on it from windows.

Can someone explain or provide a link that explains how to overcome this. Despite much googling and trying to follow links from these forums I have not found a solution. Can you help please?

I would like to put the open firmware on and upgrade the drive.

Regards

Paul


Top
   
PostPosted: Fri Jan 07, 2011 9:00 am 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Sorry, but that assumption is wrong.
XP has a build-in firewall. You have to disable this one too.
You will find the firewall settings in the control panel.

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
PostPosted: Fri Jan 07, 2011 8:27 pm 
Offline
Total Newbie

Joined: Thu Jan 06, 2011 7:00 pm
Posts: 4
Hi,

Many thanks for that, it is disabled in any case.

And for the record, as I remember it, by default the original XP firewall was not switched on. Microsoft was criticised for this at the time.

Anyway the firewall is off. It is certain. And I cannot access the LS1 with any buffalo tools.

Is there someway to enable telnet?

Regards

Paul


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited