Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Aug 17, 2018 12:46 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Nov 23, 2009 6:40 pm 

Joined: Sat Nov 14, 2009 12:12 pm
Posts: 7
I Have Freelink on my LS1 just now and it went bellyup. I tried to fix it but made a hash of it. I think it's in EM mode and so wont boot?.

I would like to know if it's possible to revert back to factory defaults and if so can I run Squeezebox Server on it? Or do I still need Debian to run Squeezebox Server?

I don't know how to flash it as the firmware software wants the LS1 and the PC to have the same IP? :?

Is there a way to take it out of EM mode? (I'm not sure if it is in EM mode, not red lights of anything but the firmware software has "-EM" at the end of the device name (IIRC))

PostPosted: Tue Nov 24, 2009 2:27 am 
Site Admin
User avatar

Joined: Mon Aug 28, 2006 1:15 am
Posts: 2606
I'm not sure if I understand what you are saying.

...but... have you run the stock LS Updater? Does it show a LS attached?

In the FAQ or Articles section I believe there is a writeup on how to restore it to factory settings, ie. how to "reflash".

LS1 (foonas, nfs, Tranmission & p910nd print server, Firefly for my Roku)
LS-HG500 (Lenny)
Various LS-Pros v1,v2 (unbricked w/ serial & jtag)
KuroPro, LS2 & KuroHG (foonas)
Working on davysweather.dyndns.org lately...

=> wooohooo!
Unknown command 'wooohooo!' - try 'help'

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited