Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Apr 21, 2015 2:25 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Sat Mar 21, 2009 9:48 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5330
That sounds strange, although the issue might be the contents not the container. Is .avi in the server's list of media types?


Top
   
PostPosted: Mon Mar 23, 2009 9:54 am 
Offline
Newbie

Joined: Mon Mar 09, 2009 6:26 pm
Posts: 5
Hi andre,

thx for the fast reply. there was a twonky 4.4.6 preinstalled and i installed the 5.05 too. 5.05 supports avi files. Vob-files and mpeg work but no avi.


Top
   
PostPosted: Mon May 18, 2009 3:02 pm 
Offline
Newbie

Joined: Sat Aug 09, 2008 9:32 am
Posts: 5
Minor update to support *.mp4 (MPEG4 + AAC) files with PS3.

Thanks to boneheaded mistake and lack of use these edits were lost from previous version.

Here is a link to new binary package I made :
http://www.kolumbus.fi/~d601194/ushare/ ... .6_bin.tgz

Source code :
http://www.kolumbus.fi/~d601194/ushare/ ... .6_src.tgz


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited