Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Sep 21, 2014 9:17 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 146 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10  Next
Author Message
PostPosted: Mon Mar 09, 2009 11:22 pm 
Offline
Newbie

Joined: Sat Feb 28, 2009 4:59 pm
Posts: 5
anyone? :(


Top
 Profile  
 
PostPosted: Mon Mar 09, 2009 11:26 pm 
Offline
Regular Member

Joined: Fri Sep 28, 2007 8:49 am
Posts: 294
well U really dont seem to have worked out how this place works have you

1) you post an off-topic question in the wrong thread cos you never bothered to search
2) you bump it up

Try posting in the RIGHT place (maybe search for Transmission and add to one of those threads?) or (god forbid) post a new relevant thread...

but don't expect any sensible helpful answer when you make no effort...

(yeah, not having a great day but hell, help yourself man!!) :finger:

_________________
Geeky blog at http://www.methanoid.blogspot.com :D


Top
 Profile  
 
PostPosted: Mon Mar 09, 2009 11:36 pm 
Offline
Newbie

Joined: Sat Feb 28, 2009 4:59 pm
Posts: 5
Thanks... sorry, I have been looking around all over, but there isnt much information regarding this particular issue so I figured maybe someone in this particular thread can help. Sorry for being off topic. I will keep searching...


Top
 Profile  
 
PostPosted: Mon Mar 16, 2009 4:29 pm 
Offline
Newbie

Joined: Wed Mar 11, 2009 1:18 am
Posts: 5
Hi All, I am using the MSSII feed on a Linkstation LS-LGL. I noticed that the dropbear package does not seem to support /etc/shadow (more details at viewtopic.php?f=52&t=16056&start=0). Is this due to the MSSII platform (i.e. does MSSII not use /etc/shadow), or is it just that it was inadvertently left out of dropbear?

I'm considering recompiling dropbear, but wanted to check in here to find out if I should a) submit the new version to the MSSII feed, b) see about starting a subsidiary feed with /etc/shadow support, or c) just submit a bug report on it.

I believe this question is within the scope of this thread, but if it is not, kindly let me know and I'll start a separate thread.

Thank you


Top
 Profile  
 
PostPosted: Sat Jun 20, 2009 6:49 pm 
Offline
Newbie

Joined: Mon Jun 15, 2009 9:30 pm
Posts: 8
Hi all ,

I am trying to get this bootstrap installed on my terastation live but i am having great difficulty.

I have followed the instructions to the letter but i keep getting this error.


--18:41:06-- http://ipkg.nslu2-linux.org/feeds/optwa ... oss/stable
/teraprov2-bootstrap_1.2-5_arm.xsh
=> `teraprov2-bootstrap_1.2-5_arm.xsh'
Resolving ipkg.nslu2-linux.org... failed: Temporary failure in name resolution.
root@TERAGRAEME:/mnt/array1/tmp#



Any ideas ? Thanks in advance for any help.

Graeme


Top
 Profile  
 
PostPosted: Sun Jul 05, 2009 8:49 pm 
Offline
Newbie

Joined: Wed May 06, 2009 2:32 am
Posts: 32
I am not sure where the best place to ask this would be but how do things get put into the optware feed and if there's any way to see whats new like added entries and not just version changes.

Could we also request for things as well?


Top
 Profile  
 
PostPosted: Sun Jul 05, 2009 9:46 pm 
Offline
Regular Member

Joined: Fri Sep 28, 2007 8:49 am
Posts: 294
Not here. I think the place is nslu Linux place (URL escapes memory). Google optware feed and nslu and you'll get it

_________________
Geeky blog at http://www.methanoid.blogspot.com :D


Top
 Profile  
 
PostPosted: Tue Jul 07, 2009 4:30 am 
Offline
Regular Member

Joined: Mon Oct 01, 2007 11:29 pm
Posts: 79
awdark wrote:
I am not sure where the best place to ask this would be but how do things get put into the optware feed and if there's any way to see whats new like added entries and not just version changes.

Could we also request for things as well?


http://www.nslu2-linux.org/wiki/Optware/Packages
"Can't Find A Package You Want?" section

http://cia.vc/stats/project/nslu2-linux


Top
 Profile  
 
PostPosted: Mon Aug 17, 2009 4:35 pm 
Offline
Regular Member

Joined: Fri Sep 28, 2007 8:49 am
Posts: 294
mindbender wrote:
1) so just simply use
Code:
java -jar acp_commander -t <linkstation-ip/terastation-ip> -o -addons

when spawning telnet + clearing root ("-o"-option).
2) proceed with bootstrapping.


Should read

Code:
java -jar acp_commander.jar -t <linkstation-ip/terastation-ip> -o -addons


We still need a Bootstrap for the LS-XHL... Got one sitting here for review and publication if I can find somewhere that wants it? Those nice people at Buffalo sent me one as it has now launched in Europe :D

_________________
Geeky blog at http://www.methanoid.blogspot.com :D


Top
 Profile  
 
PostPosted: Fri Aug 28, 2009 12:48 am 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7702
Location: Austria, Vienna
Methanoid wrote:
mindbender wrote:
1) so just simply use
Code:
java -jar acp_commander -t <linkstation-ip/terastation-ip> -o -addons

when spawning telnet + clearing root ("-o"-option).
2) proceed with bootstrapping.


Should read

Code:
java -jar acp_commander.jar -t <linkstation-ip/terastation-ip> -o -addons


We still need a Bootstrap for the LS-XHL... Got one sitting here for review and publication if I can find somewhere that wants it? Those nice people at Buffalo sent me one as it has now launched in Europe :D


well...what box is this LS-XHL?...multiple hdds? if yes then it probably can use the terastation bootstrap...if single disk then it could use the lspro bootstrap. the main thing to check is if the folders that exist in the bootstrap code are the same....

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
 Profile  
 
PostPosted: Fri Aug 28, 2009 1:16 am 
Offline
Regular Member

Joined: Mon Oct 01, 2007 11:29 pm
Posts: 79
LS-XHL should use optware/cs08q1armel feed.
The bootstrap for the single disk one is
http://ipkg.nslu2-linux.org/feeds/optwa ... -5_arm.xsh


Top
 Profile  
 
PostPosted: Sat Aug 29, 2009 7:13 pm 
Offline
Newbie

Joined: Wed Aug 26, 2009 4:31 pm
Posts: 15
I got IPKG working on my LS pro duo r1-v3, but using transmission it will not handle more than one torrent and after a long time with a browser open to the NAS. The NAS seems to crash and or shutdown :(

So I have to unplug the power because it iwll not shutoff on its own via the switch on the back.


Top
 Profile  
 
PostPosted: Fri Oct 02, 2009 1:44 pm 
Offline
Total Newbie

Joined: Fri Oct 02, 2009 1:35 pm
Posts: 3
Thanks for this great forum and all the work you have put into it!

I have IPKG up and running on an LS-XHL (stock firmware v1.10) using the optware/cs08q1armel feed and this bootstrap:
http://ipkg.nslu2-linux.org/feeds/optwa ... -7_arm.xsh

The only modification necessary was changing 'rc.optware' to 'optware' in /etc/init.d/rcS after bootstrapping.

chr1s


Top
 Profile  
 
PostPosted: Mon Oct 05, 2009 7:45 pm 
Offline
Newbie

Joined: Sat Feb 07, 2009 8:14 pm
Posts: 26
Is the website to get the bootstrap down? When I type this command

wget http://ipkg.nslu2-linux.org/feeds/optwa ... -5_arm.xsh

I get the error

Connecting to ipkg.nslu2-linux.org[140.211.169.169]:80
wget: server returned error 404: HTTP/1.1 404 Not Found


Top
 Profile  
 
PostPosted: Mon Oct 05, 2009 8:50 pm 
Offline
Newbie
User avatar

Joined: Fri Oct 02, 2009 9:28 pm
Posts: 9
Location: Skovballe, Denmark
Hi yazyazoo

Try wget http://ipkg.nslu2-linux.org/feeds/optwa ... -7_arm.xsh

Kif


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 146 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group