Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Jul 17, 2018 2:13 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Oct 20, 2008 7:14 am 

Joined: Fri Sep 19, 2008 11:26 am
Posts: 9
Hi all!

I have several problems while trying to install the lastest SqueezeCenter-Version (newbee - never had an earlier version before). I´m using a Buffalo-NAS with the latest Debian, Perl and MySQL-Versions running. My goal is to run SqueezeCenter 7.2. in the daemon-mode for having access to my music-library with SqueezeboxDuet while PC is switched off and only the NAS is running.
After many hours getting a bit familiar with the theme i have a couple of questions:

1. Following the steps that are listed in the Debian-Wiki (http://wiki.slimdevices.com/index.php/DebianPackage) i asserted, that there is no Package for ARM-based devices (like Buffalo-Linkstation) available. Trying to download and install SQZ 7.2 with apt-get failed with a comment like "...no...arm-package..file not found". Does anybody know if it´s to be due, that there will be such an ARM-Package available soon?
Maybe there also exists an earlier Version for arm-based devices. Where can I get it?
(I think presenting an ARM-Package by the developers of Slimdevices would be fine for users -like me- who are not so familiar with Linux-OS and just want to enjoy Squeezecenter after running an automatic Download- and Install-Routine.)

2. That´s why i tried to succeed with the tar-file (available at: http://www.slimdevices.com/su_downloads.html. After downloading and unzipping i only ran the "system.sql" for creating the relevant database. I did not do any more/other installing-activities. Was that correct? After trying to run SQZ (typing: ./slimserver.pl) i get the following message:

[08-10-19 07:31:12.2360] main::changeEffectiveUserAndGroup (818) Warning: SqueezeCenter must not be run as root! Trying user slimserver instead.
[08-10-19 07:31:12.2528] main::changeEffectiveUserAndGroup (826) Warning:User slimserver not found.

Trying to run in the deamon-mode (typing: ./slimserver.pl --daemon) brings me back to the command line without any messages. Not knowing if SQZ is running in the daemon-mode now (and not knowing how to check it from the OS) i tried to find it with my SqueezeBoxDuett - unfortunately without any result.

What went wrong?
How can i tell the Squeezecenter to login as "slimserver" respectively "squeezecenter"?

I´m looking for some useful tips for getting glad with my "SqueezeBox-Baby"! Thanks a lot!

Yours pheno

PostPosted: Tue Dec 14, 2010 5:54 pm 
Total Newbie

Joined: Tue Dec 14, 2010 5:53 pm
Posts: 1
I put in a feature request to Buffalo to include Squeezecenter in their NAS firmware... The more kudos it gets, the more they'll look at it... Go there and give a kudo to the post by clicking on the red arrow on the left so Buffalo will consider it.

http://forums.buffalotech.com/t5/Idea-E ... di-p/48188

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited