Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat May 26, 2018 6:42 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Jul 28, 2009 12:55 am 
Offline
Newbie

Joined: Thu Jul 26, 2007 9:59 pm
Posts: 5
As I want to try EXT4 on my Linkstation Pro I need to upgrade to a 2.6.28(+) kernel.
This is the perfect time for it because I'm also upgrading my HDD :D
Currently I'm running my Linkstation with Freelink "2.6.12.6-arm1"

Update:
Going for Lenny!
Following http://scoopr.fi/posts/upgrading-linkstation-to-lenny and http://forum.buffalo.nas-central.org/viewtopic.php?p=72241#p72241.

Using: http://buffalo.nas-central.org/download/Users/davy_gravy/armel_images/armel-lenny-for-lspro-dgv0.3.2.tgz
And http://buffalo.nas-central.org/download/Users/davy_gravy/uImage_em_lspro_sda1kernel_sda2rootfs-setup

Partitioned HDD in my workstation.
Now I've got the following problem: I need to get in EM mode!

The TFTP server is telling me I'm missing initrd.buffalo, so I got it from armel-lenny-for-lspro-dgv0.3.2.tgz still not working :(

Update: solved see "lenny" thread can be closed :biglol:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited