Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Feb 20, 2018 2:39 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: USB Port - Low Speed
PostPosted: Thu Jul 23, 2009 8:56 pm 
Offline
Newbie

Joined: Tue Jan 09, 2007 8:01 pm
Posts: 52
Location: Germany
Grrr... another Problem....

Need someone to confirm this:

I connected one of my usb harddiscs and tried to copy some files... The Transferspeed was only 1,5 Mb/s (!!!). The same drive, with the same USB-Cable on my Desktop PC, i got 15-20 Mb/s. 10 times faster!!!!

I compiled my own kernel.. with usb2 support and i think nothing is missing.

So, anyone has some tips for me, where the problem is???

Greetz,
Bitspyer

_________________
This is Linux country -
on a quiet night you can hear windows reboot...

Try not! Do or not. There is no try!


Top
   
 Post subject: Re: USB Port - Low Speed
PostPosted: Thu Jul 23, 2009 9:17 pm 
Offline
Newbie

Joined: Tue Jan 09, 2007 8:01 pm
Posts: 52
Location: Germany
Ok, Ok... I think i found something...

The Lowspeed-Problem is in conjunction with the fuse module and ntfs-3g.

When i connected a drive formated with xfs or ext3, the speeds are OK.

hmmmm....

_________________
This is Linux country -
on a quiet night you can hear windows reboot...

Try not! Do or not. There is no try!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited